Primergy 670-20: new harddrives not recognized by backpl

All topics related to Server Products
wh

Primergy 670-20: new harddrives not recognized by backpl

Postby wh » Mon May 24, 2004 16:05

Hi,<P>I want to upgrade the HD capacity of our old Primgery 670-20. So I replaced the drives (Seagate ST39173LC, 9GB) delivered with the server with up-to-date big 146GB drives (Seagate ST3146808LC). But the new drives are not recognized by the SCSI backplane. Do I have to update the Firmware of the Qlogic chip on the backplane or something?.<P>Walter

RHAF

Re: Primergy 670-20: new harddrives not recognized by backpl

Postby RHAF » Tue Jun 08, 2004 17:53

Although it should be, not all diskdrives react the same in all systems.<P>This is why Fujitsu-Siemens advices customers not to just buy components without checking whether they are certified in there systems.<P>In this case, you could upgrade using p/n<BR>S26361-F1899-L114 (Fujitsu MAP3147NC 10k U320 146 GB HDD´s)<P>regards,<BR>RHAF<P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by wh:<BR><B>Hi,<P>I want to upgrade the HD capacity of our old Primgery 670-20. So I replaced the drives (Seagate ST39173LC, 9GB) delivered with the server with up-to-date big 146GB drives (Seagate ST3146808LC). But the new drives are not recognized by the SCSI backplane. Do I have to update the Firmware of the Qlogic chip on the backplane or something?.<P>Walter</B><HR></BLOCKQUOTE><P>


Return to “Server Products (archive)”

Who is online

Users browsing this forum: No registered users and 2 guests