RX300 A320RAID errors in Windows 2003 Server

All topics related to Server Products

RX300 A320RAID errors in Windows 2003 Server

Postby » Tue Apr 20, 2004 16:48

I have a problem with several Primergy RX300 servers, which give Windows eventid 11 errors with "The driver detected a controller error on DeviceScsia320raid1" as the text.<P>I have 2 disks configured as RAID1, on which the OS partition, and a data partition sits.<BR>I can backup the data, using Arcserve, but is I try and backup the OS I get this error.<P>Can anyone help?

RHAF

Re: RX300 A320RAID errors in Windows 2003 Server

Postby RHAF » Thu May 27, 2004 17:51

I assume you didn't install these systems using ServerStart? 2003 is fully supported on the RX300 so it shouldn't be giving problems. What type of raidcontroller are you using?<P>Regards,<BR>RHAF<P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Dave Robertson:<BR><B>I have a problem with several Primergy RX300 servers, which give Windows eventid 11 errors with "The driver detected a controller error on DeviceScsia320raid1" as the text.<P>I have 2 disks configured as RAID1, on which the OS partition, and a data partition sits.<BR>I can backup the data, using Arcserve, but is I try and backup the OS I get this error.<P>Can anyone help?</B><HR></BLOCKQUOTE><P>

Re: RX300 A320RAID errors in Windows 2003 Server

Postby » Tue Jun 29, 2004 14:17

<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Dave Robertson:<BR><B>I have a problem with several Primergy RX300 servers, which give Windows eventid 11 errors with "The driver detected a controller error on DeviceScsia320raid1" as the text.<P>I have 2 disks configured as RAID1, on which the OS partition, and a data partition sits.<BR>I can backup the data, using Arcserve, but is I try and backup the OS I get this error.<P>Can anyone help?</B><HR></BLOCKQUOTE><P>Did you solve your problem? I have exactly the same message in Windows 2000 Intel Server+ 2x SCSI drives in a RAID1, and have exactly the same message.


Return to “Server Products (archive)”

Who is online

Users browsing this forum: No registered users and 1 guest