Fibrecat S80 ideling .....

All topics related to Server Products
ahmedingenieur

Fibrecat S80 ideling .....

Postby ahmedingenieur » Mon Oct 06, 2003 9:50

I have to install a Fibrecat S80 attached to a PRIMEPOWER 650. T have connected it since Friday 03-10-2003, the disks were lighted continously. I thaught it is making the rebuild, but until today (06-10-2003, it is on the same state ... (all the disks are lignted and i cannot view the state via the Sphesras GUI).<BR>What can i do ?? power-off and restart ??? or wait !!

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Fibrecat S80 ideling .....

Postby Juggernaut » Wed Oct 08, 2003 11:11

Perhaps ask in a Fibrecat support forum?

ahmedingenieur

Re: Fibrecat S80 ideling .....

Postby ahmedingenieur » Wed Oct 08, 2003 12:58

I have contacted a Fibrecat support and this is the answer :<BR>- the "lpfc" driver should be installed before.<BR>- Some entries should be added to /kernel/drv/sd.conf to make solaris able to see the luns on Fibrecat.<P>For the ideling, i thing it was aproblem in controllers. when i have reset the controller, and start another config, the rebuild works correctly and the disk leds flash discontinously !! (Ok) !<P>I hope this will give help to who has this problem .<BR>Thats all ....<BR>

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Fibrecat S80 ideling .....

Postby Juggernaut » Thu Oct 09, 2003 20:56

Thanks for posting your solution, if ever anyone looks for that problem and a solution he/she will be eternally gratefull to you ;-)<p>[This message has been edited by Juggernaut (edited 15 October 2003).]


Return to “Server Products (archive)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron