Amilo Pi1536 ne s'allume plus

AMILO séries A, M , L...

Moderator: Moderateur_FR

erwan14
Posts: 9
Joined: Sat Apr 28, 2012 15:26
Product(s): Amilo Pi 1536

Amilo Pi1536 ne s'allume plus

Postby erwan14 » Mon Apr 30, 2012 9:50

Bonjour

Je possède depuis 2006 un Amilo Pi 1536 qui me donne entière satisfaction. Il y a quelques jours, j'ai voulu le mettre en route , et rien ne s'allume, même pas les petits voyants.
De plus l'alim émet un sifflement très aigu comme si elle était en court circuit. Ayant une autre alimentation compatible en tension et brochage je la branche et le voyant clignote et elle aussi émet le sifflement .

J'ai le même comportement si j'enlève la batterie, j'ai contrôlé celle ci au multimètre et elle n'est pas en court circuit.

J'ai donc décidé d'ouvrir l'ordinateur portable pour voir si je ne trouve pas un composant grillé, j'ai bien réussi à faire sortir toutes les vis et de-clipser le plastique,mais il y a un endroit qui reste solidaire et m'empêche d'accéder à la carte mère complète.

Questions:

Avez vous une idée de la panne?

le boitier plastique reste solidaire au coin de la batterie du coté du connecteur, et je ne vois pas de vis, qu'est ce qu'il peut coincer de cette sorte?

cordialement

Erwan

erwan14
Posts: 9
Joined: Sat Apr 28, 2012 15:26
Product(s): Amilo Pi 1536

Re: Amilo Pi1536 ne s'allume plus

Postby erwan14 » Sun May 06, 2012 19:19

Bonjour

J'ai enfin réussi à enlever tout le cache extérieur. une fois que j'ai déposé la carte mère, je trouve non loin du connecteur d'alimentation un petit composant baptisé Q48 qui a cramé.
Est ce que quelqu'un aurait la référence pour que je le change?

cdlt

Je vais poser la question dans la rubrique english


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 4 guests