Page 1 of 1

Amilo M3438G - problème de charge ou secteur

Posted: Tue Nov 01, 2011 9:31
by obipawan
bonjour!

voilà, depuis peu mon bloc d'alim. m'a lâché. J'utilise donc le bloc d'alim d'un autre pc. (18.5V / 4.5 A) Pas l'idéal certainement...
ce qui est curieux c'est que le portable ne veut pas s’allumer(sur secteur) lorsque j'enlève la batterie.
Par contre il fonctionne sur secteur lorsque je laisse la batterie. Mais elle a tendance à se décharger totalement, et ça semble alléatoire. Parfois elle se remet en charge... Là par exemple je ne suis plus qu'à 8% (je me dépêche donc). Je suis sur secteur mais la charge s'est à nouveau interrompue

Pensez vous que ça soit la batterie, le bloc d'alim, les deux, ou le fait d'utiliser un mauvais bloc d'alim. sans doute???

merci

Re: Amilo M3438G - problème de charge ou secteur

Posted: Tue Nov 01, 2011 11:16
by obipawan
bon, en fait j'ai posté un peu vite. Le bloc d'alim fonctionne toujours, là il charge, mais si j'enlève la batterie il ne reconnait pas le branchement sur secteur apparemment. Serait-ce le connecteur d'alimentation? Est-il possible de le changer sans trop de soucis? Peut-on le faire sois même? Et comment faire....

merci!

Re: Amilo M3438G - problème de charge ou secteur

Posted: Tue Nov 01, 2011 13:36
by cjlaquille
bonjour,
c'est déconseillé malheureusement car la soudure sur la carte mère nécessite un appareillage controlant la température de la soudure!
il faut en plus démonterer la plasturgie et cela prend beaucoup de temps et comporte des risque.
un atelier le fait bien et pas trop cher : SMSA à Villepinte 93

le retraité de FTS

Re: Amilo M3438G - problème de charge ou secteur

Posted: Tue Nov 01, 2011 14:03
by obipawan
bonjour,

vous pensez donc qu'il ne peut s'agir que du connecteur d'alim.?
c'est quand même curieux que le portable fonctionne uniquement lorsque la batterie est connectée non?

Pour info j'habite à Liège...J'imagine que vous n'avez pas de bonnes adresses pour réparation dans le coin??

merci de votre réaction! :D

Re: Amilo M3438G - problème de charge ou secteur

Posted: Tue Nov 01, 2011 14:57
by cjlaquille
bonjour
je n'avais pas bien compris votre dernier post mais en fait pour se résumer si vous enlevez la batterie la machine ne démarre pas; la batterie charge quand elle veut et si vous enlevez la batterie, l'ac adapter n'est pas reconnu!
deux possibilités:
la batterie commence à poser des problèmes et amorce
le système de chargement des condensateurs du pont nord sur la carte mère est défectueux,
je pencherai malheureusement pour la seconde solution à moins que ce ne soit le chargeur qui soit défaillant,
n'auriez vous pas un autre chargeur mais il me semble que le connecteur du chargeur n'est pas conventionnel? je ne me rappelle plus!
si c'est une prise de chargement normale il suffit d'essayer de brancher un chargeur d'un autre amilo en 20V ou même un chargeur de Fujitsu en 19v peu importe l'ampérage dans un premier temps juste pour faire le test avec et sans la batterie... vous serez fixé mais je maintient aussi le fait que la prise sur le pc est peut-être endommagée aussi.......
le retraité de FTS

Re: Amilo M3438G - problème de charge ou secteur

Posted: Tue Nov 29, 2011 16:30
by obipawan
très cher cjlaquille ,

un grand merci pour vos interventions.

Je bosse parfois de nuit, et il y a une dizaine de jour, j'ai commencé à sentir une odeur de brûlé, étant dans la pénombre, je me suis assez vite rendu compte que l'odeur ne venait pas de l'extérieur...Toutes lampes allumées l'origine de l'odeur était évidente...une fumée plus qu'inquiétante commençait à sortir du portable ( côté connecteur d'alim.)

Pour le comptoir informatique consulté, il ne sert même à rien, et il serait même dangereux d'essayer de remplacer des pièces, d'autres pouvant avoir entrainé la dégradation.. Je vai donc changer de portable, n'ayant pas trop envie de voir partir ma maison en fumée avec.

encore merci