probleme de son avec un PI 1505 sous seven

AMILO séries A, M , L...

Moderator: Moderateur_FR

STRYKER33
Posts: 2
Joined: Sat Feb 13, 2010 16:55
Product(s): AMILLO PI 1505

probleme de son avec un PI 1505 sous seven

Postby STRYKER33 » Mon Feb 15, 2010 16:35

Je possede un Amillo PI 1505 sur lequel j'ai installé SEVEN tous fonctionne bien la seule chose qui ne fonctionne pas c'est le son. Tout a l'air de fonctionner les graduations monte lorsque la musique joue mais aucun son ne sort des HP, j'ai essaye de brancher un casque c'est pareil. J'ai pensé installé un pilote de VISTA mais lequel.Quelqu'un pourrez t'il me conseiller merci d'avance. STRYKER33

User avatar
cjlaquille
Posts: 554
Joined: Sat Sep 12, 2009 20:24
Product(s): tous du PDA à la works station
Ex Cjdidos, retraité de Fujitsu Technology Solutions

Re: probleme de son avec un PI 1505 sous seven

Postby cjlaquille » Tue Feb 16, 2010 20:05

bonsoir,
as -tu essayé de remettre le driver pour ALC885 du 07.11.2006 N°6.0.1.5317? c'est le driver son qui va bien avec vista?
je ne suis pas sur que tu ais acces au support et download de FTS qui me semble en botte mais par contre j'y ai accès en tant que membre de FTS de l'autre coté!
il fait 12.7Mo!
pour te le transférer donne une adresse msn par mp et connecte toi

STRYKER33
Posts: 2
Joined: Sat Feb 13, 2010 16:55
Product(s): AMILLO PI 1505

Re: probleme de son avec un PI 1505 sous seven

Postby STRYKER33 » Fri Feb 19, 2010 21:30

Bonjours à tous
Tous d'abord un grand merci à cjlaquille pour ces infos qui mon donné le courage de persévérer
J'ai trouvé mon bonheur sur tous les fichiers tous les driver.com j'ai instalé Vista Win7. R241
maintenanT le son fonctionne .je m'attent àtencontrer d'autres bugs .je vous en informerai

et encore grand merci
STRYKER33


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 2 guests