Carte graphique amilo Xa 1526 apres passage en SAV

AMILO séries A, M , L...

Moderator: Moderateur_FR

kollibar
Posts: 4
Joined: Sun Aug 09, 2009 9:09
Product(s): amilo Xa 1526

Carte graphique amilo Xa 1526 apres passage en SAV

Postby kollibar » Mon Aug 10, 2009 10:55

Bonjour,

il y a qq tmp mon pc est parti en réparation pour changement de la carte graphique.


maintenant, au bout d'un certain temps (de 2min a 3ou 4h mais généralement au alentour de 10à15min) la souris ne bouge plus, l'écran n'est pas gelé, je peut continuer a taper, changer de fenetre avec alt+tab mais le curseur de la souris reste la ou il est. et pourtant la souris bouge encore, je peut encore aller cliquer un peu partout mais sans savoir ou est le curseur, celui-ci étant gelé!

j ai aussi linux d installé sur mon ordi et là au bout de ce laps de tps (qui est généralement 2x plus long que sous windows), y a gele complet de l'écran (qq rares fois y a le degele plus loin). Les journaux systèmes de linux m'indiquent qu'il s'agit d'un plantage de la carte graphique.

Tout ces symptômes sont apparu juste aprés le retour du SAV.

User avatar
Moderateur_FR
Posts: 96
Joined: Tue Dec 20, 2005 10:34

Re: Carte graphique amilo Xa 1526 apres passage en SAV

Postby Moderateur_FR » Tue Aug 11, 2009 16:06

bonjour,
il n'y a pas de support Linux pour les produits Amilo chez le constructeur, mais vous avez la possibilité de tester les composants HW de votre produit avec cet outil téléchargeable sur le site du constructeur.
http://support.ts.fujitsu.com/com/support/index.html
bye :wink:
Modérateur du Forum France

kollibar
Posts: 4
Joined: Sun Aug 09, 2009 9:09
Product(s): amilo Xa 1526

Re: Carte graphique amilo Xa 1526 apres passage en SAV

Postby kollibar » Tue Aug 11, 2009 21:02

bonjour,

pour ce qui est de linux je n'ai pas besoin de support...(c'est pas mon systeme principal !)

sinon pour ce qui est de windows la carte graphique plante depuis l'installation de la nouvelle en SAV !! j ai essayé de mettre les pilotes a jours sur le site nvidia sans que ca change rien!

pour ce qui est du logiciel de test HW, je l'ai lancé... 3 fois la carte graphique a planté pendant les tests (une fois avec le test simple, 2 fois avec le test complet) mais c 'est p'etre juste que généralement elle plante au bout de 10à20min, il s'agit peut être d'une coïncidence.

qd elle plante il s'agit tjr seulement du gel de la souris(sauf sous linux)!!


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 1 guest

cron