[AMILO M 1437G] New Disk non reconnu par le BIOS

AMILO séries A, M , L...

Moderator: Moderateur_FR

golibat
Posts: 3
Joined: Sat May 16, 2009 13:56
Product(s): notebook AMILO M 1437G

[AMILO M 1437G] New Disk non reconnu par le BIOS

Postby golibat » Sat May 16, 2009 14:27

Bonjour,
Pour résoudre un probléme de place, j'avais décidé de changer de disk dur.
Donc j'ai pris un WD2500BEKT. Werstern digital 250 GO SATA (alim :5VDC / 0.55A), j'ai créé 2 partitions 30 go et 200 go
le PC portable est AMILO M1437 G bios v 1.10C (le dernier).
Dans le Bios, il voyait mon ancien Disk SATA comme un IDE. En connectant le nouveau disque, il ne voit que mon lecteur CDrom en IDE.
Y' a-t-il quelques chose je dois faire avant de changer de disque ou cette procédure est impossible?

Merci d'avance pour vos réponses

golibat
Posts: 3
Joined: Sat May 16, 2009 13:56
Product(s): notebook AMILO M 1437G

Re: [AMILO M 1437G] New Disk non reconnu par le BIOS

Postby golibat » Sat May 16, 2009 15:27

il semblerait que ce disk est SATA 2 (300). Est-ce que cela peut poser probléme?
sur le site WD et d'autre site de vente, il est présenté comme SATA 2, mais là où je l'ai achété les caractéristiques sont SATA (150). :? . Je crois qu'ils se sont plantés

golibat
Posts: 3
Joined: Sat May 16, 2009 13:56
Product(s): notebook AMILO M 1437G

Re: [AMILO M 1437G] New Disk non reconnu par le BIOS

Postby golibat » Sat May 16, 2009 17:55



Return to “Portables”

Who is online

Users browsing this forum: No registered users and 1 guest