[XI3650]Launch Pad

AMILO séries A, M , L...

Moderator: Moderateur_FR

FHuin

[XI3650]Launch Pad

Postby FHuin » Fri Apr 17, 2009 6:20

J'ai un problème avec le logiciel Lauch Pad. Après quelques jours de fonctionnement normal, celui-ci "ne retient" plus les raccourcis qu'on y dépose. J'ai déjà tenté de désinstaller et réinstaller mais rien ne change.

FHuin

Re: [XI3650]Launch Pad

Postby FHuin » Sun Apr 19, 2009 8:08

Visiblement personne n'a connu le même problème...

ZZ T d C
Posts: 39
Joined: Sun Mar 29, 2009 19:33
Product(s): aucun

Re: [XI3650]Launch Pad

Postby ZZ T d C » Sun Apr 19, 2009 12:30

n'est ce pas plutot un dysfonctionneemnt soit du lavier avec les touche 1 à 4 ou de la carte mère!
as-tu vérifié que ton bios était à jour? :mrgreen: :mrgreen: :twisted:

FHuin

Re: [XI3650]Launch Pad

Postby FHuin » Mon Apr 20, 2009 16:34

Bios à jour et les touches fonctionnent... Cela vient bien de lauch pad (et du registre)

FHuin

Re: [XI3650]Launch Pad

Postby FHuin » Fri Apr 24, 2009 10:20

up

sebas
Posts: 376
Joined: Wed Apr 02, 2008 17:37
Product(s): amilo pa1538
avec GNU/Linux (debian)

Re: [XI3650]Launch Pad

Postby sebas » Wed Apr 29, 2009 9:13

Salut,
cjdidos wrote: n'est ce pas plutot un dysfonctionneemnt soit du lavier avec les touche 1 à 4 ou de la carte mère!
as-tu vérifié que ton bios était à jour?

N'importe quoi ! Pauvre TdC, il se rapproche de la retraite, le cerveau ramollit, il fut un temps où ses avis (en tant que cjdidos) étaient plus pertinents.

FHuin, ne serait-ce pas un bug du programme ? La dernière mise à jour date du 27/04/2009, tu pourrais l'essayer ?
Sinon, essaye de le désinstaller, de nettoyer ton registre avec ccleaner, puis d'effacer toutes les clés de registre concernant LaunchPad avec regedit ou mieux, avec RegMagik (freeware). Regarde s'il n'a pas laissé trainer des dossiers ou fichiers de config dans "program files" ou dans un des nombreux sous dossiers de "Document and Settings\All Users" et "Document and Settings\<ton nom>" (je parle de XP là, les noms ont sûrement changé avec Vista, MS nous fait le coup à chaque nouvelle version de windows, faut recommencer à chercher partout pour localiser les endroits ou le système va nous chier ses configs)

Ensuite, reboote et réinstalle.

Ciao
Last edited by sebas on Wed Apr 29, 2009 14:49, edited 1 time in total.
Image

FHuin

Re: [XI3650]Launch Pad

Postby FHuin » Wed Apr 29, 2009 13:39

Problème résolu merci

sebas
Posts: 376
Joined: Wed Apr 02, 2008 17:37
Product(s): amilo pa1538
avec GNU/Linux (debian)

Re: [XI3650]Launch Pad

Postby sebas » Wed Apr 29, 2009 14:50

Tant mieux ! :-)
C'était quoi, finalement ?
Image

FHuin

Re: [XI3650]Launch Pad

Postby FHuin » Wed Apr 29, 2009 14:51

Données effacées par regcleaner dans le registre...


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 1 guest