Problème carte graphique

AMILO séries A, M , L...

Moderator: Moderateur_FR

PhilGT
Posts: 46
Joined: Thu Jan 10, 2008 14:00
Location: FRANCE (13)

Postby PhilGT » Tue Feb 26, 2008 22:13

Tu peux insister aupres du constucteur pour une prise en charge de ton portable au dela de la garantie de 1 an ....


c'est un vice redhibitoire sur cette serie tu n'es pas le seul dans ce cas , voir tous les posts dans ce forum



http://forum.ts.fujitsu.com/forum ... 8&start=15

yaya13
Posts: 4
Joined: Mon Feb 25, 2008 21:21

Postby yaya13 » Wed Feb 27, 2008 6:01

Merci pour ton aide philgt


et je vois que tu as eu egalement des soucis , tu as donc reussis a avoir une extension de garantie par le constructeur par email ou bien tu leur a adresser un courrier ar ou telephoner ? :shock:

Pethrus
Posts: 15
Joined: Thu Nov 16, 2006 12:45

Postby Pethrus » Wed Feb 27, 2008 20:42

Il semble en effet que ce soit la carte graphique. J'ai le même problème sur mon Amilo en ce moment. Le SAV a diagnostiqué un problème de carte mère, mais on viens de me la remplacer, ça n'a rien changé. Par contre la carte graphique a l'air d'avoir chauffé. Je suis donc bon pour un troisième changement de carte graphique (en 3 mois ;-)).

Sinon, pour ta question, Yaya, sur les Amilo 1556, la GeForce 7600 est une carte MXM , donc changeable (et assez facilement soi-même)

C'est achetable à 250€ sur internet. Si tu veux te renseigner, regarde http://www.mxm-upgrade.com/. C'est le seul site que j'ai trouvé qui la propose (et ils te propose de la reprendre si cela ne résout pas ton problème, avec une pénalité de 10%).

Par contre, je te déconseille fortement d'en acheter une : essaye vraiment d'obtenir une extension de garantie. La mienne a cramé 2 fois de suite, apparemment 3, donc ce n'est pas la peine d'investir 250€ là-dedans.

LOLO1970
Posts: 12
Joined: Thu Feb 07, 2008 8:23

Re: :(

Postby LOLO1970 » Fri Feb 29, 2008 19:58

Dory wrote:I have the same problem with my Amilo PI 1556. The video card has failed and I got it replaced, but it failed again 10 days later.
Image



welcome in hell
we have the same problem
try LINUX with your amilo
bye

PhilGT
Posts: 46
Joined: Thu Jan 10, 2008 14:00
Location: FRANCE (13)

Postby PhilGT » Fri Feb 29, 2008 22:34

Bonsoir tout le monde ........


Moi ,j' hallucine quand meme a 3 cartes graphique grillé , que propose le SAV ??????????????


N'est il pas temps pour FSC de reprendre leur portable merdique et de rembourser les clients...................


Tout cette gamme de portable me semble barder de defaut en tout genre ....

Il ny en a pas 1 qui tienne la route , c'est quand meme incroyable de commercialiser des ordinateurs pas fiable non !!!!!!!!!


Meme le MIEN XI 1546 pose des probleme de surchauffe ,de carte graphique,etc...etc.... chez certains utilisateurs.........

SI VOUS ETES UN UTILISATEUR DE PORTABLE FSC ET QUE VOUS N'AVEZ PAS DE PROBLEME SUR VOTRE MACHINE FAITES VOUS CONNAITRE ICI......

momo-89
Posts: 16
Joined: Mon May 07, 2007 16:32

Postby momo-89 » Sat Mar 01, 2008 19:07

même problème mais depuis fin septembre, l'écran j'ai désinstallé les pilotes de la carte et j'ai mis la résolution en 1024*768 et en mode 16 bits ça roule sauf pour les jeux et descendre ou bouger quelque chose à l'écran :cry:

LOLO1970
Posts: 12
Joined: Thu Feb 07, 2008 8:23

Re:

Postby LOLO1970 » Sun Mar 02, 2008 9:48

momo-89 wrote:même problème mais depuis fin septembre, l'écran j'ai désinstallé les pilotes de la carte et j'ai mis la résolution en 1024*768 et en mode 16 bits ça roule sauf pour les jeux et descendre ou bouger quelque chose à l'écran :cry:


bonjour

je fais partie des malheureux possesseurs de PI 1556 dont la carte video a laché,
je ne peux pas faire mieux que 800 SUR 600
Comment as tu fait pour être en 1024*768...
votre sortie TV est aussi HS ??
Merci de votre réponse
LOLO

momo-89
Posts: 16
Joined: Mon May 07, 2007 16:32

Postby momo-89 » Sun Mar 02, 2008 18:18

propriété sous le bureau paramètres et résolution en 1024*768 et qualité couleur 16 bits

Pethrus
Posts: 15
Joined: Thu Nov 16, 2006 12:45

Postby Pethrus » Mon Mar 03, 2008 16:46

Comme indiqué précédemment, si vous voulez utiliser un Amilo qui a ce problème, ça passe mieux sous Linux avec les drivers Vesa.

yaya13
Posts: 4
Joined: Mon Feb 25, 2008 21:21

Postby yaya13 » Tue Mar 04, 2008 9:02

BONJOUR

j'ai envoyé plusieurs email a divers adresses mais en vain pas reponses ou bien pour me dire que cette adresses n'etait plus operationnel, bref je vais leur adresser un courrier ar par la poste on verra bien !

sinon pethrus peut tu m'aider et me dire comment faire pour demarrer mon portable ( lequel n'affiche que du noir sur l'ecran et sur un tv )
j'ai besoin de recuperer des donnes si tu pouvais me guidé dans les manips ca serais tres sympa , en mode sans echec je n'y arrive pas et linus ! please

LOLO1970
Posts: 12
Joined: Thu Feb 07, 2008 8:23

Postby LOLO1970 » Wed Mar 05, 2008 12:29

Pour ceux qui veulent se lancer dans un changement de CG
http://www.syndrome-oc.net/archives.php?id=3103

http://www.extremepc.fr/changer_cg_port ... ction.html

Pourquoi il change la carte graphique d'un amilo :roll: ???

Perso hors de question de mettre 1 euros de plus dans ce PC

Bon courage à tous

LOLO1970
Posts: 12
Joined: Thu Feb 07, 2008 8:23

Re:

Postby LOLO1970 » Wed Mar 05, 2008 12:31

momo-89 wrote:propriété sous le bureau paramètres et résolution en 1024*768 et qualité couleur 16 bits


merci ça "marche"
as tu tjs plein de tirets bleus partout sur l'affichage ?

Aztek
Posts: 17
Joined: Thu Jan 10, 2008 0:28

Postby Aztek » Thu Mar 06, 2008 16:23

Bonjour à tous,

Je me rajoute à la longue liste des utilisateurs mécontents. J'ai également un Amilo Pi1556 avec Nvidia 7600Go et il y a 3 jours, j'ai eu les mêmes problèmes.
Par contre maintenant, plus rien n'apparait, dès que j'allume l'ordinateur l'écran est noir et le reste, je ne peux donc faire aucune modification. De plus, alors que j'avais moi aussi les rayures de couleurs, j'ai désinstallé la carte graphique, mais le problème était identique.
L'affichage était altéré dès l'allumage du PC (dès le logo fujitsu).
Enfin, ma garantie est expirée depuis 2 mois.

Je constate donc qu'il s'agit bien d'un vice caché. J'ai envoyé un mail assassin depuis leur site en supposant l'idée d'un vice rédhibitoire et en exigeant une réparation. J'ai également pris contact avec l'UFC Que choisir où je constate ne pas être le seul dans ce cas là.
J'ai également commencé à envahir les forums et tchats de messages mettant en garde les utilisateurs contre la marque de Fujitsu Siemens.

Dans quelques jours, j'enverrai un courrier en recommandé avec accusé de réception.

Si vous n'avez pas eu gain de cause, je vous propose de nous regrouper.

Y en a marre d'être pris pour des jambons ! :twisted:

jimmy1975
Posts: 112
Joined: Mon May 14, 2007 10:37

Postby jimmy1975 » Thu Mar 06, 2008 20:27

Comment une carte graphique peut lacher et continuer d'afficher quelque chose, c'est juste impossible....Vous êtes sûr que vos drivers sont à jour ? Avez vous essayé ceux là ? moi je fonctionne avec depuis une semaine et aucun problème. (sous XP)http://www.laptopvideo2go.com/forum/index.php?showtopic=16154
PA 1538 5202 VISTA

LOLO1970
Posts: 12
Joined: Thu Feb 07, 2008 8:23

Re:

Postby LOLO1970 » Thu Mar 06, 2008 22:03

jimmy1975 wrote:Comment une carte graphique peut lacher et continuer d'afficher quelque chose, c'est juste impossible....Vous êtes sûr que vos drivers sont à jour ? Avez vous essayé ceux là ? moi je fonctionne avec depuis une semaine et aucun problème. (sous XP)http://www.laptopvideo2go.com/forum/index.php?showtopic=16154


la carte vidéo qui lâche est une "externe"
Elle lâche mais pas à 100% OU la CM prend le relais ... j en sais rien
EN Tout cas l'affichage est catastrophique et si nous installons les drivers qui vont bien le système crash
et si on la change ça coute 250 euros avec peu de chance qu elle tienne que trop d'exemples de soucis
A +


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 1 guest