Page 1 of 1

Probleme USB2.0 sur AMILO EL6800

Posted: Mon Aug 21, 2006 8:13
by didier
les ports USB2.0 de mon AMILO EL6800 ne sont reconnus que comme des USB1.0 avec XP Home SP2 (OS d'origine) !!!
Je n'ai trouvé aucun driver, apparemment les drivers sont inclus dans XP.
J'ai déjà désintallé plusieurs fois ces peripheriques mais rein à faire. J'ai toujours le petit message quand je connecte un materiel USB2.0 "ce composant pourrait fonctionner à plus grande vitesse s'il etait connecté à un port USB2.0" !!

Si quelqu'un à une idée...

Posted: Tue Aug 22, 2006 10:54
by maxxbaxter
meme probleme ici, et a voir les problemes dans le forum ca a l air d etre commun
mais personne ne repond, j ai eu la hotline de fujitsu mais ils m'ont repondu qu'ils etaient surpris car ca n etait jamais arrive avant ( mouai a voir le nombre de personne concerne j en doute ) comme pour eux ca devait venir de la carte mere j'ai renvoye le portable au SAV etant encore sous garanti ... a eux de voir et de trouver surtout :o) pour moi c est le SP2 qui installe par defaut l USB2...

bon courage, et suis preneur des idees... et solutions

Posted: Wed Aug 23, 2006 23:03
by Gordanius

Posted: Tue Aug 29, 2006 9:46
by maxxbaxter
voila retour du portable du SAV
la probleme a ete resolu avec une simple mise a jour Bios
j imagine que c est le meme probleme pour tous les pCs siemens souffrant de cette perte d USB2 au profit de l USB1

j espere que ca aidera les nombrex post a ce sujet
et merci pour le lien sur l usb tres instructif :o)