SCALEO H - ne démarre pas, pas d'affic, bip long ttes le 3s

SCALEO T, H, P...

Moderator: Moderateur_FR

kone_01
Posts: 1
Joined: Sat Mar 28, 2009 16:30
Product(s): Scaleo

SCALEO H - ne démarre pas, pas d'affic, bip long ttes le 3s

Postby kone_01 » Sat Mar 28, 2009 16:42

Scaleo Hax DA42005
SN : YSSH043790

Bonjour,
Lorsque j'allume le PC, pas d'affichage, aucune information du BIOS
Par contre, ca bippe ttes les 3 secs, à l'infini. A priori des bips longs
J'ai enlevé/remis la RAM, testées les barrettes dans d'autres emplacements, 1 a la fois etc…
J'ai enlevé la carte graphique, enlevé la pile du BIOS.
Rien à faire, toujours des bips et c'est tout.
L'ecran est ok.
Le pb est arrivé du jour au lendemain.
Il n'y a pas eu d'ajout de programmes ou de matériels qui auraient pu occasionner ces soucis

D'apres les bips,ca serait un pb de ram...
Mais avant d'acheter de nouvelles barettes, j'aurais besoin d'un peu plus de certitude

Merci d'avance pour vos conseils

sttouff25
Posts: 1
Joined: Thu Apr 02, 2009 20:44
Product(s): scaleo

Re: SCALEO H - ne démarre pas, pas d'affic, bip long ttes le 3s

Postby sttouff25 » Fri Apr 03, 2009 8:19

Bonjour
j ai eu le meme probleme que toi à un jour prés, j ai changé la carte graphique, les barettes RAM tjs rien , le pc veux se lancer mais rien des long bip en boucle( ceux qui veux dire que c est la RAM) mais rien n y fait ca plante, j ai tout debrancher disque dur lecteur cd dvd piles de os RAM et laisser 24 h pour que ca se decharge aucune amelioration.
j en suis dejas a 90 euro , il me reste a changer la pile , si c est pas ca je vais le jeter par la fenetre je crois, le probleme c est qu il a à peine 3 ans !!!!!
je sais plus quoi faire si vous avez d autres idées pour nous aider ca serai tres sympas de votre part.


Return to “PC”

Who is online

Users browsing this forum: No registered users and 1 guest