Ecran noir et aucun bip au démarrage !

SCALEO T, H, P...

Moderator: Moderateur_FR

Mr.Malcolm
Posts: 6
Joined: Tue Jan 20, 2009 18:35
Product(s): SCALEO Pi

Ecran noir et aucun bip au démarrage !

Postby Mr.Malcolm » Tue Jan 20, 2009 20:11

Bonjours à tous ,
Mon Scaleo p n'a jamais eu un aussi gros problème jusqu'à aujourd'hui , je m'éxplique :
j'appuie sur le bouton en facade pour démarrer mais aucun bip ne sonne ni aucune image ne s'affiche alors que mon écran et ma carte graphique sont tous neuves . j'ai un doute sur la carte mère (un ami qui ma dit de la vérifier) si c'est de là que vien le problème la quelle acheter ?
Merci de votre aide :)

Ps: où se trouve le numéro de série (j'ai vue que vous le demandiez) j'ai trouvé plein de numéro mais aucun ne commencent par y :(

Mr.Malcolm
Posts: 6
Joined: Tue Jan 20, 2009 18:35
Product(s): SCALEO Pi

Re: Ecran noir et aucun bip au démarrage !

Postby Mr.Malcolm » Wed Jan 21, 2009 15:01

Tout d'abord merci pour ton aide ,
Alors au démarrage tous semble marcher correctement le bruit est bien présent , le bouton on/off à l'arrière est bien sur On les leds à l'avant sont allumées ,mais aucun bip ni image sur l'écran .Si sa serrait l'alim je pense que les ventilo tournerraient même pas non ? j'ai 2 ram j'ai essayé avec l'une puis avec l'autre mais toujours rien peut-être les 2 sont grillées. Pour le numéro de série j'ai trouvé sa SNR: 410850Q683 .Et oui sa fait pamal de temps que je l'ai acheté.
Merci encore :D

Mr.Malcolm
Posts: 6
Joined: Tue Jan 20, 2009 18:35
Product(s): SCALEO Pi

Re: Ecran noir et aucun bip au démarrage !

Postby Mr.Malcolm » Wed Jan 21, 2009 17:17

Pour avoir accés au processeur faut d'abord retirer le ventilo et il est plustôt bien fixé :( mais je vais me débrouiller . Niveau poussière j'ai tout retiré tout est nikel . La pate thermique j'en est pas sous la main sa s'achete dans toute les grande surface ? Je suis bricoleur mais j'ai pas trop les outils (genre pate thermique ) :wink: Si la carte mère est le probleme est-ce-que le processeur est touché aussi car j'ai vu le prix que sa coute c'est pas donné .
Re re Merci .

Mr.Malcolm
Posts: 6
Joined: Tue Jan 20, 2009 18:35
Product(s): SCALEO Pi

Re: Ecran noir et aucun bip au démarrage !

Postby Mr.Malcolm » Wed Jan 21, 2009 20:00

Bon bah je pense remplacer la cm sa coutera toujours moins chers qu'un nouveau Pc . La quel acheter (la même que celle que j'ai si possible ) ? et me faut-il aussi un processeur ? (si oui le quel). Merci

Mr.Malcolm
Posts: 6
Joined: Tue Jan 20, 2009 18:35
Product(s): SCALEO Pi

Re: Ecran noir et aucun bip au démarrage !

Postby Mr.Malcolm » Wed Jan 21, 2009 20:39

Merci beaucoup c'est se que je vait faire au passage tu peut me dire mes configurations ? (cm processeur carte graphique ... etc ) pour voir sa coute combien .
SNR: 410850Q683

Mr.Malcolm
Posts: 6
Joined: Tue Jan 20, 2009 18:35
Product(s): SCALEO Pi

Re: Ecran noir et aucun bip au démarrage !

Postby Mr.Malcolm » Sat Jan 24, 2009 18:46

J'ai trouvé !!! En cherchant une nouvelle carte mère sur le net je suis tombé par hasard sur sa : http://www.revioo.com/articles/a5414_1.html.
Effectivement j'ai un ou 2 condensateurs sur ma carte mère qui est gonflé et qui est rouillé sur le dessus . Donc je vais essayé de le changé (rien à perdre la carte mère ne bip même plus sans ram donc je pense qu'elle est foutu ). J'espère pas me tromper sur le model de condo :? .


Return to “PC”

Who is online

Users browsing this forum: No registered users and 2 guests