Page 1 of 1

Scaleo ne démarre plus et Bip

Posted: Tue Jan 13, 2009 7:31
by Marc82
Bonjour,

hier soir lorsque j'ai voulu utiliser mon PC, celui ci n'affichait plus rien (écran noir) au bout de quelques minutes d'utilisation.
Maintenant, celui-ci ne démarre plus du tout et emet un bip un peu plus long que lors d'un démarrage normal, et répété à l'infini !

Quelqu'un peut-il me dire ce que je dois vérifier ou faire ?

Merci d'avance.

Re: Scaleo ne démarre plus et Bip

Posted: Tue Jan 13, 2009 10:17
by Marc82
Merci pour ces infos, je suis au travail, je n'ai donc pas mon PC sous les yeux pour donner les renseignements. Mais je pense que cela fait trois ans que j'ai ce PC, donc plus sous garantie.
Je vais voir ce soir si les barettes mémoire ou la carte sont bien en place ... et je donnerai des nouvelles ici !

Merci encore.

Re: Scaleo ne démarre plus et Bip

Posted: Tue Jan 13, 2009 19:05
by Marc82
Re-bonjour,

J'y suis, j'ai ouvert la bestiole (il y avait encore le clip de garantie), j'ai retiré les barettes mémoires et les ai reclipsées, et poussé la carte graphique ... et redemarré normalement !

Il ne semble pas y avoir de problème pour l'instant.

Mais je vais profiter pour demander un peu de renseignements :

- je suis connecté à la carte avec de connecteur video (bleu) et le connecteur numérique (blanc), est-ce necessaire ? et quel avantage de l'un ou de l'autre ?

- J'ai vu que à coté de mes 2 cartes mémoire (1G DDR400CL3 PC3200), il y deux emplacements de libre. Est bien pour y mettre deux autres barrettes ?

Pour infos - si utile - je possède un Scaleo H1313 PRO8.

Merci de votre aide

Re: Scaleo ne démarre plus et Bip

Posted: Tue Jan 13, 2009 19:12
by Marc82
Bonsoir,

je ne comprend pas bien pour la ram, cela veut dire que le PC ne reconnaitra pas plus de 3.25 Go ? je ne suis pas sûr de comprendre, je suis pas très pro du PC, je connais un petit peu l'utilisation c'est tout !

Re: Scaleo ne démarre plus et Bip

Posted: Tue Jan 13, 2009 19:24
by Marc82
Merci pour tout !