TX150 S6 blue screen each 2 months

PRIMERGY, PRIMEPower

Moderator: ModTeam

mizar
Posts: 2
Joined: Tue Jan 31, 2012 3:40
Product(s): TX150S6

TX150 S6 blue screen each 2 months

Postby mizar » Wed Feb 08, 2012 9:15

Hello

I manage several TX150 S6 under windows 2003.
Each 60 days, all the server crash with a blue screen of death:

==================================================
Dump File : Mini090711-01.dmp
Crash Time : 07/09/2011 10:53:33
Bug Check String : KERNEL_MODE_EXCEPTION_NOT_HANDLED
Bug Check Code : 0x1000008e
Parameter 1 : 0xc0000005
Parameter 2 : 0x80872260
Parameter 3 : 0xb8175ba0
Parameter 4 : 0x00000000
Caused By Driver : iqvw32.sys
Caused By Address : iqvw32.sys+18ad
File Description : Intel(R) Network Adapter Diagnostic Driver
Product Name : Intel(R) iQVW32.SYS
Company : Intel Corporation
File Version : 1.03.0.4 built by: WinDDK
Processor : 32-bit
Crash Address : ntkrnlpa.exe+72260
Stack Address 1 : iqvw32.sys+146c
Stack Address 2 : ntkrnlpa.exe+1df65
Stack Address 3 : ntkrnlpa.exe+f5437
Computer Name :
Full Path : C:\WINDOWS\Minidump\Mini090711-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 3790
Dump File Size : 71 784
==================================================

Does anyone else have this trouble?


We use INTEL driver version 9.13.16.0. I find more recent version of this driver and currently testing one of them, but it will be usefull to know if that fix the trouble without waiting 2 months.

Thanks a lott

Return to “Server Products”

Who is online

Users browsing this forum: MSN [Bot] and 1 guest