Primergy RX300 S3 shutting down at 00:00

PRIMERGY, PRIMEPower

Moderator: ModTeam

RuiRosado
Posts: 2
Joined: Tue Jan 23, 2007 16:06

Primergy RX300 S3 shutting down at 00:00

Postby RuiRosado » Tue Jan 23, 2007 16:33

Hi everybody,

I installed a primergy rx300 s3 server using Serverstart (at a clients office).
Everyday at midnight promptly it shuts down.I checked the settings in ServerView, and changed the "Time settings per week" to "set all times off" in the "System power on/off settings" tab, in the System Congiguration panel of ServerView.
Unfortunately the server still shuts down at 00:00 every day, so every morning I have to go there to start it up again before they begin working :(


Can anyone give me a hint?

Thanx in advance.

Rui Rosado

me@work
Posts: 978
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Postby me@work » Fri Feb 02, 2007 8:35

Did you check whether the settings made in ServerView do get acknowledged by the system? Or are the configurations changes lost after leaving the panel?

Another option is to check with the Server Configuration Utility from a booted ServerStart CD, located in the Tools section.

RuiRosado
Posts: 2
Joined: Tue Jan 23, 2007 16:06

Re:

Postby RuiRosado » Sun Feb 04, 2007 18:57

me@work wrote:Did you check whether the settings made in ServerView do get acknowledged by the system? Or are the configurations changes lost after leaving the panel?

Another option is to check with the Server Configuration Utility from a booted ServerStart CD, located in the Tools section.


Hi me@work,

Thanx for your reaction. I had also remarked that the configuration changes were not saved, and that the configuration showed the wrong type of server. Apparantly ServerView on the CD was already an old version! After downloading the latest ServerView, everything works fine.

Rui Rosado


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest