Primergy RX100 S2 Failure

PRIMERGY, PRIMEPower

Moderator: ModTeam

bytekbjorn

Primergy RX100 S2 Failure

Postby bytekbjorn » Fri Oct 13, 2006 14:28

We had one running as a router on a remote site when we suddenly lost all connectivity. When arriving it had shut down, with the warning light blinking on the front panel. Inspection of the system log via bios showed the following:

Code: Select all

Entry Number = 15
Record ID = 00F0
Record Type = 02 - System Event Record
Timestamp = 10/05/2006 07:33:03
Generator Id = 24 00
EvM Rev = 04
Sensor Type = 07 - Processor

Sensor Number = 19 - CPU
Event Type = 6F - Sensor-specific
Event Data = 00 FF FF
SEL Event = CPU runtime error detected (IERR#), Assertion
, along with about 5-6 previous identical ones (bar the timestamp).

I have been unsuccessful in my attempts to find out what this actually means, it's not listed in the manual and a google search for "CPU runtime error detected" yields 0 results. Obviously it's a cpu error, but what causes it?

Has anyone seen this, and is there anything to do with the machine (which, iirc, managed to outlive its warranty a couple of months ago)?

Data
Posts: 131
Joined: Fri Apr 06, 2001 0:01

Postby Data » Tue Oct 17, 2006 15:57

Hi bytekbjorn.

The (IERR#), Assertion message is an IPMI (Intelligent Platform Management Interface) related signal which means that there is a serious processor error.
I did find some info on the following site:
http://www.compactpci-systems.com/colum ... 1.2002.pdf
You also could have a look at Intel for the IPMI platform

Anyway, its difficult to say what's causing it. CPU itself or the mainboard!?
Do you have any additional HW in the machine?

Regards.
Data.


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 3 guests