Hot spare Problem with Primergy TX200

PRIMERGY, PRIMEPower

Moderator: ModTeam

Kay1

Hot spare Problem with Primergy TX200

Postby Kay1 » Fri Aug 25, 2006 9:12

Hello,

I have a question to configure a hot spare on a TX200 with an adaptec 2010s Raid Controller. Now our configuration looks like this:
Raid1 Array0 2 x 36GB Bus0
Raid5 Array1 3 x 73GB Bus0
Hot Spare 1 x 73GB Bus0 (protect only Raid1)

Now my problem. Is it possible to protect Raid1 and Raid5 with the hot spare. When I read the manuals for the controller, I get the impression the controller will configure automatic both Raidsystems protect with hot spare, when I click the button "Make hot spare". But shown in the storage manager only the the raid1 is protect. What can I do to protect Raid5, too? Or do I need a second hot spare to protect both?
Thanks for your help in advance.
Kay

Data
Posts: 131
Joined: Fri Apr 06, 2001 0:01

Postby Data » Fri Aug 25, 2006 10:49

Hi Kay1

Seems that you've created a dedicated hot-spare.
Make sure to create a Global Hot spare instead.

Greetings
Data

Kay1

Postby Kay1 » Fri Aug 25, 2006 12:07

Hello Data,

I'm sure you are right. We have a dedicated hot spare. But my problem is how can I create a global hot spare? We use the adaptec utility "Storage Manager FJ3". There is only a bottun "Make hotspare" if I click the bottun the software create automaticly a dedicate hotspare.

Greetings
Kay


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 4 guests