Fujitsu Technology Solutions - Forum


Amilo M7440

AMILO, AMILO Pro, ESPRIMO Mobile, CELSIUS, LIFEBOOK, LITELINE, Mobile, PCD, STYLISTIC

Moderator: ModTeam

Amilo M7440

Postby Brutuz on Tue Feb 28, 2012 14:30

El problema es que el equipo se apaga al cabo de un minuto sin hacer nada y sin tocar nada, el solo se paga. Ya lo desmonte y limpie todo. Decir que acabo de instalar el XP nuevo ( con él abierto y con hielos encima del micro para refrigerar).
Yo queria saber si hay alguna solucion mediante la BIOS para subirle los valores de temperatura o algo parecido para que así no salte tan rapido el sensor.
luego me he encontrado con que el micro no lleva pasta termica, esto es normal, alguien le ha pasado lo mismo, ?

Alguien me puede ayudar...
Brutuz
 
Posts: 1
Joined: Tue Feb 28, 2012 0:46
Product(s): AMILO M7440

Re: Amilo M7440

Postby sebas on Wed Feb 29, 2012 8:10

¡¡¡ La pasta térmica es indispensable !!! ¿ Lo has comprado usado ? En este caso, el otro dono ha desmontado el PC e no ha vuelto a ponerla, seguramente el problema viene de allí. Se el PC es nuevo, tu no la has encontrado, pero tiene que haber pasta térmica

¡El hielo también no es una solución, solamente se el PC es de la marca São Miguel o Cruzcampo ! ;-) Hay suportes para laptop con ventiladores para 30 a 40€, eso es lo que quieres.

El BIOS controla los ventiladores, pero no hay nadie que permite configurarlos.

¿ Tienes la certeza que el problema viene de la temperatura ? ¿ Las sondas te han indicada una temperatura bastante alta antes que el equipo se desligue ?

Saludos
Image
sebas
 
Posts: 376
Joined: Wed Apr 02, 2008 17:37
Product(s): amilo pa1538
avec GNU/Linux (debian)


Return to Notebooks and Tablet PCs

Who is online

Users browsing this forum: Google [Bot] and 2 guests