Fujitsu Technology Solutions - Forum


ESPRIMO P5905 - sound issue

CELSIUS, ESPRIMO, SCALEO, SCENIC, SCENICO etc.

Moderator: ModTeam

ESPRIMO P5905 - sound issue

Postby coop on Tue Nov 28, 2006 12:26

When i play any audio on the PC and without anything plugged into the sound jack front or back, the sound is played through the on board PC speaker. If i plug headphones or speakers into either of the sound jacks the sound is played through the new speakers BUT it also continues to play through the PC speaker. This is fine when using speakers but not when using headphones as others can still hear the audio.

My understanding is that when either headphones or speakers are plugged into the onboard soundcard (front or back) the sound should be diverted to the new device and no sound should come from the PC speaker.

Ive looked at the following with no apparent change

In the Bios - disabled the system Beep (this does exactly that and not the PC speaker)
In the Bios - disabled the soundcard (this does exactly that and disables ALL sound from the card)
In Windows Divice Manager - disabled the system speaker (this had no effect at all)

I may have tried a few other things relating to audio settings but so far nothing has stopped the audio from comming out of the PC speaker EXCEPT pulling the power cable from the speaker itself.

Any suggestions?
coop
 
Posts: 1
Joined: Fri Nov 24, 2006 11:39

Postby Demokritos on Fri Dec 01, 2006 20:13

That's a strange thing. I have an Esprimo P 5905, too, but not your problem. And I have done nothing not to get your problem. It sounds like a software problem, you know, regarding the instructions the computer is to follow. Have you tried reinstalling the OS (Windows XP)?
Demokritos
 
Posts: 20
Joined: Thu Nov 09, 2006 8:39


Return to Personal Computers

Who is online

Users browsing this forum: No registered users and 1 guest