Will not get past Fujitsu-Siemens screen at boot up

Moderator: ModTeam

Phil K

Will not get past Fujitsu-Siemens screen at boot up

Postby Phil K » Sun Jun 04, 2006 15:16

No matter how long I give it, or how often I reboot, it sticks on the F-S boot up screen.
Nor will it go to what they call the "post screen" where you can at least format the hd. I cant open the back because of the warranty, I am stuck good and proper. And of course, unlike Medion, the help desk doesnt open sundays.
Its done this occasionally since it was delivered, but giving it time or a reboot always solved the prob. Not now though. And the pressing tab to get to post screen not working at all is a concern.


Same prob.

Postby teenflon5 » Mon Jun 12, 2006 20:35

I had that same problem when I first got my Scaleo T, so I sent it back to the factory and they fixed it. I think it was to do wioth Windows or something. I'd send it back

Return to “General topics”

Who is online

Users browsing this forum: No registered users and 1 guest