[SCENIC 521] memory upgrade, STOP screen at XP install

Moderator: ModTeam

glx
Posts: 1
Joined: Tue Sep 11, 2007 13:31

[SCENIC 521] memory upgrade, STOP screen at XP install

Postby glx » Fri Sep 14, 2007 15:23

this is about a Scenic 521 with D1120 mainboard A12 G1 with BIOS 4.06 rev. 1.03.1120 and two 64MB SDRAM DIMMS.
Is somebody using this model with more than 256MB ram with Windows XP running on its ACPI kernel?

If so, can you tell the specs of the installed memory, bios version, ACPI [disabled/enabled] and OS type [PnP/PnP-ACPI/Other] settings in BIOS, and whether Device Manager reports the computer as an Advanced Configuration and Power Interface (ACPI) pc?

In my machine, installing at least one 256MB dimm results in an XP STOP screen due to non-compliance to the ACPI standard.

I installed XP home without problems on this machine in its original configuration, but when I wanted to perform an upgrade on this machine using a faster CPU and more memory, things went wrong.
I replaced the memory by two 256MB PC133 SDRAM DIMMS. They pass POST without any problem.
I installed known good hard disks, putting aside the initial hard drives.
I learned that none of the Pentium III processors I have, work with this board after reading online info about supported processors. Thus I left the original PPPGA Celeron 466MHz CPU in place.
I brought the bios to version 1.07.1120.
Then I tried to install XP and just before the first prompt to press Enter to install... F3 to exit, a STOP occurs,
telling that this machine is not compliant to the ACPI standard, to search for a bios update from the manufacturer or at http://www.hardware-update.com, or if these are not possible to restart and to press F7 to silently disable ACPI support and continue the installation.
After pressing F7 when the install program asks to press F6 to load third party drivers the installation was successfull. The installed kernel is for a standard pc though.
At shutdown, tasks are properly stopped, hard disks are stopped too, but then a NonMaskableInterrupt occurs due to a parity error.
I went back to the working situation and changing one piece a time proves that the non-compliance to the ACPI standard is related to the use of 256MB SDRAM DIMM. I tested with two double sided and one single sided.
Using two 128MB dimms (also totalling 256MB) works fine.

The FSC_Technical_Manual_for_D1120_AD__15360.pdf (A26361-D1120-Z180-6-7619) says
Support: The system needs at least one module and can manage at most two SDRAMmodules.
PC100 modules must have an SPD-EEPROM*.
It is not possible to mix SDRAM and EDO modules.
Size: From 16 Mbytes up to 512 Mbytes SDRAM
Technology: 100 MHz unbuffered DIMM modules.
168 pin, 3.3V, 100 MHz SDRAM
2M, 4M, 8M, 16M and 32M x 64 bit
2M, 4M, 8M, 16M and 32M x 72 bit (without ECC)
Granularity: For one socket 16, 32, 64. 128 or 256 Mbyte
*: The EEPROM of PC100 / PC66 modules contain a number of critical timing parameters and data regarding the chip and the module vendor. Due to this the mainboard will properly recognize the module by reading all important timing parameters specified in the EEPROM via
the Serial Presence Detect interface.


The system board manual a26361-d1120-z120-us.pdf (A26361-D1120-Z120-1-7419) says
Upgrading main memory
These slots are suitable for 16, 32, 64, 128 and 256 Mbyte memory modules of the DIMM format.
Memory modules with different memory capacities can be combined.
! You may only use unbuffered 3.3V memory modules. Buffered memory modules are not
permitted.
SDRAM memory modules must be designed for a clock frequency of 100 MHz (meets PC100 specification).


and http://www.fujitsu-siemens.com/rl/perip ... Main=D1120 lists only PC133 modules.

The 128MB and 256MB modules I used are PC133. The original 64MB modules are PC100 as far as I remember.
The next thing I plan is to complete a clean XP installation with two 128MB dimms, try to read the SPD data from these modules and eventually compare with the SPD data from the 256MB modules.


Please post your comment if you have the same hardware, or if you experienced similar problems.

Thanks for your help!

diabolicum
Posts: 41
Joined: Tue Jul 24, 2007 20:58

Postby diabolicum » Fri Sep 14, 2007 23:05

and http://www.fujitsu-siemens.com/rl/perip ... Main=D1120 lists only PC133 modules.

The 128MB and 256MB modules I used are PC133. The original 64MB modules are PC100 as far as I remember.
The next thing I plan is to complete a clean XP installation with two 128MB dimms, try to read the SPD data from these modules and eventually compare with the SPD data from the 256MB modules.

After shecking ur chipset Intel I810
Only pc66 or and pc100 wil work

http://en.wikipedia.org/wiki/Intel_810

and windows xp is not realy a ideal os for your system
Siemens D1325
1gb sdram 256,256,512 175mhz memory (pc133oc)
Videocard Sapphire X1950pro 512mb
2000mhz cpu oc at 2600mhz
windows xp service pack 2
300gb harddisk space


Return to “SCENIC”

Who is online

Users browsing this forum: No registered users and 1 guest