[Scenic] W600 problem

Moderator: ModTeam

robertx
Posts: 8
Joined: Sun Feb 25, 2007 19:33

[Scenic] W600 problem

Postby robertx » Fri Mar 02, 2007 22:06

hello . ihave a scenic w600 / configuration:

Processor : Intel Pentium 4 3 GHz HT
Installed Memory : 2x256 (DDR )
Operating System : Microsoft Windows XP Professional
Bus Speed : 800 MHz
Motherboard : Fujitsu Siemens D1527
hdd 40gb seagate

this sistem restart whitout no advertisment ... error ...etc . i disable "Automatically restarts" from My computer ...and.. i get a blue screen whit this error :

DRIVER_IRQL_NOT_LESS_OR_EQUAL

**** STOP: 0X000000D1(0X71A5DF52,0X00000002,0X00000000,OX71A5DF52)


can any one help me please ?

sorry for my bad english

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Postby tenchiten » Fri Mar 02, 2007 22:19

How long does the computer run for before it restarts itself, and, does it restart itself or does it shut down and you have to start it again yourself ?.
Learning all the time.

robertx
Posts: 8
Joined: Sun Feb 25, 2007 19:33

thanks for reply

Postby robertx » Sat Mar 03, 2007 19:02

hello thanks for responce.
1. the computer run about one or max 2 days nonstop(24/24) before restarts itself. but was one time he restarts 2 times in interval about 5-10 minutes
2.it s restart not shut down . it is not necesarly to startagain . he just restarts and load windows again .
befoare deactivate "Automatically restarts" from My Computer he restarts and i recive an error from windows : Windows was recover from a serious error" and redirect me to : http://wer.microsoft.com/responses/Resp ... 7a1247dd31

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Postby tenchiten » Sat Mar 03, 2007 23:31

I did wonder if it was shutting down due to the cpu overheating but if it runs for a couple of days !! then shuts down and restarts straight away....hmm.
I wonder if perhaps the OS has become corrupt, have you let windows run a checkdisk or any other maintenance ?, and/or..
The microsoft link you are sent to refers to an unknown problem with a device driver installed on your computer, have you tried re-installing your device drivers or looking for updated drivers on the net ?.
I dont suppose you have any conflicts evident in your device manager ?.
Learning all the time.

robertx
Posts: 8
Joined: Sun Feb 25, 2007 19:33

drivers

Postby robertx » Sun Mar 04, 2007 23:14

it is possible that cause to datorate network driver . today i reinstal the network(onboard) driver to the latest from fujitsu siemens downloads and i have 3 4 restarts per day . by the way the sistem restarts only when i use an internet aplication (IE,ODC ... etc)

robertx
Posts: 8
Joined: Sun Feb 25, 2007 19:33

Postby robertx » Mon Mar 05, 2007 14:06

can any one help me whit these problem please ?

Norway
Posts: 97
Joined: Fri Dec 23, 2005 10:11

Postby Norway » Mon Mar 05, 2007 14:22

i had this message once, dont remember what solved it but it was either new ethernet card or a reinnstall of xp. i did both and have never had it again.

B

robertx
Posts: 8
Joined: Sun Feb 25, 2007 19:33

Postby robertx » Tue Mar 06, 2007 0:41

thanks . i reinstall xp . but :( nothing ..

Norway
Posts: 97
Joined: Fri Dec 23, 2005 10:11

Postby Norway » Tue Mar 06, 2007 22:33

uhm, then i would have tried a ethernet card that i know works and see if the one you have is broken or damaged. if you have an internal ethernet card remember to disable that in bios too use the one in pci slot

good luck

B

robertx
Posts: 8
Joined: Sun Feb 25, 2007 19:33

Postby robertx » Wed Mar 14, 2007 2:32

thanks for all . i think i solved the problem . the ddr memory have problems


Return to “SCENIC”

Who is online

Users browsing this forum: No registered users and 5 guests