[Senic] Disabling on-board graphics adapter on Edition X102

Moderator: ModTeam

AndyJoel
Posts: 3
Joined: Fri Dec 29, 2006 10:11

[Senic] Disabling on-board graphics adapter on Edition X102

Postby AndyJoel » Fri Dec 29, 2006 13:55

I recently purchased a graphics adapter for my PC (it is a PCI; there are only PCI slots available), and I find I cannot use it because I cannot find any way to disable the on-board graphics adapter. I have a Scenic Edition X102 (D2140 mainboard).

I have disabled the drivers through the Windows Device Manager, and installed the new drivers. The new card appears to be working, if I plug the moniter into the new graphics card I can see the windows background - but no icons, points, start button, etc, and none of the boot-up screens. These are all going to the on-board graphics card still.

I have looked through the BIOS settings, but could see nothing there (this is what the card manufacturer suggested). Is there some obscure setting in here perhaps?

I phoned the F-S support desk, but after about £20, I was directed to the manual for the mainboard, and there is no mention there of disabling the graphics in it. Please try again Tuesday, when the people who know what they are talking about will be available, and I can spend another £20.

I tried the on-line update, which informed me everything was up-to-date. I also tried upgrading the BIOS myself, but it is not at all clear on the website which file needs to be downloaded. After some messing around, I am now on BIOS version: 01100300 Phoenix cME FirstBIOS V5.00 R1.10. Is that the most recent? I wish I knew.

I have to admit at this stage to feeling more than a little annoyed. I upgraded the graphics adapter on an old Win98 PC (not Fujitsu-Siemens) some years ago, and the on-board graphics adapter was turned off automatically, without me doing a thing. Why is it so much more difficult 3 years later?

Any help appreciated.

User avatar
jingo2000
Posts: 54
Joined: Thu Mar 23, 2006 13:14
Location: SHEFFIELD UK

Postby jingo2000 » Fri Dec 29, 2006 18:02

12. How do I add a PCI card to my Scenic Edition X102
1. Plug-in PCI card - with VGA cable plugged into the onboard graphics, boot the machine into Windows. Check in Device Manager that the PCI card was detected under Display Adapters. Windows will either have installed it automatically or will come up with an add new hardware wizard. You will see an exclamation mark next to the PCI card in Device Manager, it is meant to have this next to it.

2. Go into Display Properties - Settings tab. You will see pictures of two screens, one is greyed out. Right click the greyed out one and click on attached. Right click it again and click on Primary. This sets the PCI graphics card to the primary display device

3. Then right click the non-greyed out screen and remove the tick from Primary, click on Apply. The screen will go black, plug the VGA cable into the PCI card, all will now be working ok.
N.B: On older models of the X102, you may also need to change a setting in the BIOS so that you will be able to see the POST screens during boot. To do this you will need to go into the BIOS and under Boot Options (Main Menu), change Primary Display to PCI VGA. This step is not necessary for newer X102.


The Link is here
http://www.fujitsu-siemens.co.uk/rl/ser ... index.html

AndyJoel
Posts: 3
Joined: Fri Dec 29, 2006 10:11

Postby AndyJoel » Sun Dec 31, 2006 13:22

Thanks for the reply, but this does not work for me. I had not seen the FAQ, but had looked though the setting in Display Properties, and not seen anything like that. With regards to what the FAQ specifically suggests:

In step 1, the PCI card is detected, starting up the hardware wizard, but after installation there is no exclamation mark against the new driver:
Image

When I go into Display properties, an error message comes up:
Image

And once in Display Properties, only one screen is shown, though it does have both adapters listed. The settings for the new one are... odd:
Image

I have also tried downloading the latest drivers for the card from nVidia, with no change. Also, with two monitors attached; I wondered if the new card was not installing properly because it was trying to get details about the monitor, and there was no monitor attached. Still no luck. In fact I now cannot get anything on the monitor attached to the new graphics card, just a message saaying "Input Signal Out of Range Please select 1280x1024 60 Hz for best performance". Before I had an option in the system tray (for the on-board graphics) that would let me change resolutin and refresh, but that is no longer there, and I have installed and uninstalled so many times, I cannot remember how I got it.

I am disabling AV when installing, by the way.

AndyJoel
Posts: 3
Joined: Fri Dec 29, 2006 10:11

Postby AndyJoel » Tue Jan 09, 2007 16:27

Well thanks for the support Fujitsu-Siemens!

Apparently no one here can solve the problem. I phoned up the 60p/min support line again today, with no more success. They are, apparently, unable to pass me on to anyone else or consult anyone else, so the best the guy could do was a quick Google search. Then he advised me to search the web, and failing that, phone back and hope I get someone else. Because the unit is out of warranty, there are no other numbers to call (if it was in warranty, I might get access to second line support, but after a year, it seems F-S do not give a damn).

So I am stuck with a £40 graphics adapter I cannot use, having spent about as much again on phone calls to a useless support line (I refer here to the infrastructure, rather than the people, by the way; the two guys I talked to were keen and helpful within their limited means).

At the top of every web page, F-S say "We make sure". It is a shame they do not.

There is no e-mail address or real address I could write to, so I am making my complaint here.

As it happens I am the IT manager of a small chemical company, and over the last couple of years have bought about a dozen F-S computers (talk to M. Arshid at Insight Direct if anyone at F-S wants to check that claim). Not any more.

mart
Posts: 5
Joined: Wed Jan 10, 2007 17:50

pci

Postby mart » Fri Jan 12, 2007 13:37

have you tried going in to the bios and selcting onbord graphics or pci card.

Norway
Posts: 97
Joined: Fri Dec 23, 2005 10:11

Postby Norway » Sat Jan 13, 2007 3:14

yes, i was a bou too write that too. Disable onboard graphic in bios


N


Return to “SCENIC”

Who is online

Users browsing this forum: No registered users and 1 guest