SCENIC N600 - PC shuts down during W2000/WinNT startup

Moderator: ModTeam

blackhawk_be

SCENIC N600 - PC shuts down during W2000/WinNT startup

Postby blackhawk_be » Tue May 30, 2006 14:51

Problem:
When Windows 2000 is starting up, the PC shuts down (power is cut).
This does not happen when booting in Windows 2000 Safe Mode or in DOS

Actions taken:
- I replaced the harddisk and power supply
- I installed a new graphic card
- Installed the PC with Windows NT
- Disabled power management in the BIOS settings

Does anybody has any clue what could be the problem.
Is it the software or is it a hardware problem.

Mayr_TS
Posts: 106
Joined: Fri May 19, 2006 13:15
Location: Germany

Postby Mayr_TS » Tue May 30, 2006 18:35

Is there any relationship between the first time you got this error and any action (installation of hard- or software)?
From the hardware side the only cause of it could be the mainboard (besides the already exchanged components)
If possible, you could test with Bart PE.

Kind Regards
Gerhard

blackhawk_be

Postby blackhawk_be » Tue May 30, 2006 19:47

Thnx for the reply

Actions were taken after the problem start to occur.

BartPE has the same problem. From the moment I get the blue screen (after the Windows XP startscrren) the PC power shuts off. Tomorrow gonna try with Knoppix Linux and see if I have the same problem in a non Microsoft OS.

Mayr_TS
Posts: 106
Joined: Fri May 19, 2006 13:15
Location: Germany

Postby Mayr_TS » Wed May 31, 2006 11:13

I assume, you have a defective motherboard.

Kind Regards
Gerhard


Return to “SCENIC”

Who is online

Users browsing this forum: No registered users and 1 guest