D1562 motherboard don't boot, with red led

Moderator: ModTeam

Posts: 1
Joined: Thu Sep 16, 2010 19:24
Product(s): D1561

D1562 motherboard don't boot, with red led

Postby mokfuji » Sat Sep 18, 2010 10:15

I've bought a second hand d1562 motherboard. I can't manage to make it work.

As I connect the ATX power supply, there is a red led light on the board. When I try to start with power on, the processor fan start turning for only a second and then stop.

The red led is located near the Intrusion zone on the motherboard (connector 14 and INTR written on the PCB), so I think it's a problem with the case intrusion function of the motherboard.

How can I start my motherboard ? I've tried to remove the cmos battery to reset the intr function but without success.

Thanks in advance for helping,

Posts: 1
Joined: Sat Oct 09, 2010 15:51
Product(s): d1562-cxx

Re: D1562 motherboard don't boot, with red led

Postby Pedroo7 » Mon Oct 11, 2010 11:52

i'm in the exact same situation.
I have the same motherboard and the same red led when i plug ATX power supply.
The only difference is that i tested with 5 different power supply, and only one can boot computer.
But with this one the computer crashes everytimes, with BSOD (different error and error number, sometimes at boot sometimes after 5 minuts, sometimes after 2hours... Completely aleatory).
I tried with different hardware configurations: 1x512 Ram PC2100, 2x1024 PC3200, pentium 4 2,8 533Mhz, Pentium 4 3,2Ghz 800Mhz, Sata or IDE harddrives, with or without CD-Rom or DVD-Roms, different cables, no PCI or AGP cards, different fans...
Everything has been tested on other computers, so all hardware is working (Ram tested with Memtest...).

The motherboard is clean and in good state: no dust, electronic seems to be ok, no dry solders, no swollen capacitor...
I was able to install Windows XP SP3, but as i said it crashes regularly.
The last configuration is:
-P4 3,00Ghz
-core speed 2995Mhz
-Multiplier: x15
-Bus Speed 199 Mhz
-Rated FSB: 799Mhz
-2048 Mbytes DDR (2x1024 400Mhz modules in dual channel)
-The ratio FSB:Dram is 1:1
-I updated Bios to the last version (5.00 R2.14.1562.01)
-idem with drivers from Fujitu support site

The manual doesn't say anything about this red led.

Thanks for answering, i realy don't know what to do with this.

Pierre B.

Return to “Mainboards”

Who is online

Users browsing this forum: No registered users and 1 guest