[D1607] Treiber Utility CD

Moderator: ModTeam

Maximilian
Posts: 3
Joined: Fri Jan 23, 2009 22:55
Product(s): D1607

[D1607] Treiber Utility CD

Postby Maximilian » Fri Jan 23, 2009 23:05

Hallo Leut,

Muß meinen Rechner unbedingt mal wieder neu aufsetzen. Wie es in so einem Fall immer kommt, ist die CD nicht auffindbar. Weiß jemand wie/-wo man eine neue bekommt?

Gruß
Max

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: D1607 Treiber Utility CD

Postby Siggi2108 » Sat Jan 24, 2009 3:37

Hallo Max,

die Treiber & Utility CD wirst Du wohl nicht mehr bekommen.
Mach Dir doch selber eine neue Treiber-CD. Lade sie einfach runter und brenn sie auf CD. Die Treiber für das D1607 findest Du wie folgt.

MANUELLE PRODUKTAUSWAHL
Accessories
Mainboards
D16xx
D1607

http://support.fujitsu-siemens.de/DE/su ... loads.html

VG
Siggi2108

Maximilian
Posts: 3
Joined: Fri Jan 23, 2009 22:55
Product(s): D1607

Re: D1607 Treiber Utility CD

Postby Maximilian » Sat Jan 24, 2009 4:56

Hallo Siggi,

Das ist das Resultat von Deinem Link:
Für das ausgewählte Produkt stehen keine Treiber oder Updates zur Verfügung

Gruß
Max

P.S.
Ich hatte ja auch schon auf einen anderen Weg mir die Treiber herunter geladen, allerdings scheinen die alle defekt zu sein. Beim entpacken der jeweiligen ZIP-Dateien bekommt man nur Fehlermeldungen von fehlenden Dateien!

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Re: D1607 Treiber Utility CD

Postby Siggi2108 » Sat Jan 24, 2009 6:39

Hallo,

ich hab vorhin noch Treiber für ein D1527 gezogen, geht momentan auch nicht mehr. Ich denke es liegt an den Wartungsarbeiten am Server, die waren für den 24.1.09 angekündigt. Probiere es später noch mal, ich habe die Treiber für das D1607 heute um 3Uhr selber schon angesehen.

VG
Siggi2108

Maximilian
Posts: 3
Joined: Fri Jan 23, 2009 22:55
Product(s): D1607

Re: D1607 Treiber Utility CD

Postby Maximilian » Sat Jan 24, 2009 15:26

Hallo Siggi,

was soll das mit Serverwartung zu tun haben? Die ZIP-Files die ich runtergeladen hab sind defekt! Es hagelt nur so Fehlermeldungen von fehlenden Dateien. Beipiel: den VIA4in1 (FSC_VIA4in1_453_1000903.ZIP), da erhalte ich 77x den Hinweis: Überspringe DATEI nicht gefunden. Am Ende habe ich dann nur eine einzige EXE-Datei (VIAHyperion4in1453v.EXE). Wenn man sich aber das ZIP-File anschaut (Vorschau Funktion), so sind da mehrere Unterordner drin und ne masse Dateien! Das schlimmste Ergebnis erhält man beim LAN-Treiber. Da bekommt man nur den oben genannten Hinweis und zum Schluß hat man einen Ordner mit nen leeren Unterordener drin. Hab auch mehrmals die ZIP-Files runtergeladen, immer mit den gleichen Ergebnis.

Gruß
Max


Return to “Mainboards”

Who is online

Users browsing this forum: No registered users and 3 guests

cron