Mainboard W26361-W87-X-02

Moderator: ModTeam

krabathor
Posts: 6
Joined: Mon Oct 29, 2007 19:16

Mainboard W26361-W87-X-02

Postby krabathor » Wed Oct 31, 2007 14:04

Hallo,

habe ein Mainboard W26361-W87-X-02 von Fujitsu Siemens und suche verzeifelt nach der PIN Belegung für Speaker, Power usw... kann mir jemand helfen?

danke

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Postby Siggi2108 » Wed Oct 31, 2007 15:34

Hallo,

das Schätzchen ist ja aus den späten 80gern. Ich hab ein Handbuch vom A62361 in PDF-Datei, da steht Pinbelegung und alles drinn. Ist aber in Englisch. Wenn Intresse, dann mußt Du deine E-Mailaddy posten, dann schick ichs Dir.Heute klappt es aber nicht mehr.

Gruß
Siggi2108

krabathor
Posts: 6
Joined: Mon Oct 29, 2007 19:16

Re:

Postby krabathor » Wed Oct 31, 2007 15:44

Siggi2108 wrote:Hallo,

das Schätzchen ist ja aus den späten 80gern. Ich hab ein Handbuch vom A62361 in PDF-Datei, da steht Pinbelegung und alles drinn. Ist aber in Englisch. Wenn Intresse, dann mußt Du deine E-Mailaddy posten, dann schick ichs Dir.Heute klappt es aber nicht mehr.

Gruß
Siggi2108


hm glaub ich eigentlich nich das schon sata anschlüsse aber man kann ja nicht alles wissen meine mail ist krabathor79@web.de[/img]

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Postby Alexander FTS » Wed Oct 31, 2007 16:24

@ krabathor

Schau Dir das MB bitte nochmal an: Am Rand muß irgendwo in weißer Farbe ein winziger Aufdruck zu sehen sein, der die korrekte Mainboardbezeichnung enthält, z.B. D1607.

Gruß
Alex
We make sure!

krabathor
Posts: 6
Joined: Mon Oct 29, 2007 19:16

Re:

Postby krabathor » Wed Oct 31, 2007 16:56

Alexander FSC wrote:@ krabathor

Schau Dir das MB bitte nochmal an: Am Rand muß irgendwo in weißer Farbe ein winziger Aufdruck zu sehen sein, der die korrekte Mainboardbezeichnung enthält, z.B. D1607.

Gruß
Alex


Oh mann bin ich doof *lol* hier die nummer:

D1607-G11-GS-2

oder

13960866


danke im vorraus

User avatar
Siggi2108
Posts: 2383
Joined: Thu Oct 19, 2006 13:26
Product(s): PA 1510 * XA 2528 * UI 3520
Location: 51°40'39,5''N + 6°36'31,65''E

Postby Siggi2108 » Wed Oct 31, 2007 17:20

Hallo,

ist es das Board?

http://vilpublic.fujitsu-siemens.com/vi ... ain.action

dann ist alles andere mit A26361 hinfällig.

Gruß
Siggi2108

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Postby Alexander FTS » Wed Oct 31, 2007 17:36

Da habe ich aber gut geraten. :D Anbei der Link zum Manual:

http://support.fujitsu-siemens.de/Download/ShowDescription_KMT.asp?DokuID=201257

Die Beschaltung des Frontpanels ist im Übersichtsbild relativ am Anfang beschrieben.

Gruß
Alex
We make sure!

krabathor
Posts: 6
Joined: Mon Oct 29, 2007 19:16

Re:

Postby krabathor » Wed Oct 31, 2007 17:37

Siggi2108 wrote:Hallo,

ist es das Board?

http://vilpublic.fujitsu-siemens.com/vi ... ain.action

dann ist alles andere mit A26361 hinfällig.

Gruß
Siggi2108


jo des ischs vielen dank auf der support seite habe ich dann auch sofort alles gefunden...

mann mann mann

krabathor
Posts: 6
Joined: Mon Oct 29, 2007 19:16

Postby krabathor » Thu Nov 01, 2007 11:57

hi,

erstmals vielen dank für eure hilfe... ich habe nur noch das problem, dass das netzteil nichtmehr ausgeht.... reset geht, power geht. nur wenn ic h xp runterfahre bekomme ich einen schwarzen bildschirm höre wie die festplatte ausgeht aber der lüfter der netzteil gehen noch....

wo liegt mein fehler... habe eigentlich nur die computerteile von einem in den anderen rechner gebaut... ist nicht dazu oder weg gekommen. das netzteil ist auch noch das gleiche..

;-(

benjamin

Schrauber
Posts: 475
Joined: Wed Dec 28, 2005 21:21

Postby Schrauber » Thu Nov 01, 2007 14:10

Das Problem ist die Kombi D1607+XP mit ServicePack 2.
Du musst nur ein Bios-Update für das Board machen, dann fährt der PC auch runter.

krabathor
Posts: 6
Joined: Mon Oct 29, 2007 19:16

Postby krabathor » Fri Nov 02, 2007 9:03

Hey 1000 dank, hat alles wunderbar funktioniert....


Return to “Mainboards”

Who is online

Users browsing this forum: No registered users and 2 guests