PC bootet nicht mehr aber kein Dauerfehler

Moderator: ModTeam

mstu

PC bootet nicht mehr aber kein Dauerfehler

Postby mstu » Fri Feb 10, 2006 19:15

Hallo,

mal wieder eine Frage. Der PC eine Bekannten bootet seit neusten nicht mehr. Wenn man ihn einschaltet, leuchtet sofort die Lampe am CD Rom, die Lade läßt sich jedoch nicht öffnen. Der Rechner fängt überhaupt nicht an zu booten. Ich habe gestern mal reingeschaut, der CPU Lüfter dreht sich, auf dem Board leuchten die LED's PCI-SB-PWR und RAM-SB-PWR.
Es sieht so aus, als wenn der Anschluß des Einschalters (von Frontseite), der auf das Motherboard geht, einen Wackelkontakt hat. Außerdem ist irgendwo am Board ein leises Klicken zu hören, als wenn jedesmal ein Relais anzieht und wieder abfällt. Komischerweise läßt sich der Rechner manchmal nach ein paar Versuchen wieder ganz normal booten. Kennt jemand das beschriebene Problem ?
Hier noch die Daten: Fujitsu Siemens T-Bird, Board CW35-L, 1.0 GHz Prozessor, win ME
bei der Suche im Forum läuft es auf den Tausch des Boards hinaus aber vielleicht kennt jemand noch einen Trick.
Achso, C-MOS Batterie scheidet aus, es wurden keine BIOS Updates o.ä. gemacht. Die Kiste ist ca. 5 Jahre alt.

Danke im voraus.
Michael

AndreasC

T-Bird - Probleme

Postby AndreasC » Sun Mar 05, 2006 10:10

Hallo,

Ich habe vor kurzem einen gleich alten T-Bird-Rechner reparieren können, der gleiche Symptome hatte. Es hat sich dabei herausgestellt, dass für dieses Verhalten das defekte Netzteil verantwortlich war. Ich würde empfehlen die 12Volt Spannung zu messen. In meinem Fall schawhkte sie zwischen 10 und 12,5 Volt. Sobald der Spannungswert unter 10,5 Volt fiel, stürzte der Rechner ab. Wenn dieser Wert unter 10,5 Volt beim Einschalten herrschte, lies sich der Rechner nicht hochfachren.
Sollte es der Fall sein, ein neues Netzteil kostet beim Fachhändler um die 35 Euro.

Gruß

AndreasC


Return to “T-Bird”

Who is online

Users browsing this forum: No registered users and 3 guests