[Scenic L] Prozessor Problem

Moderator: ModTeam

getgood
Posts: 1
Joined: Tue Jan 06, 2009 21:35
Product(s): 3x Siemens Scenic L i845G

[Scenic L] Prozessor Problem

Postby getgood » Tue Jan 06, 2009 22:07

Hallo an alle

Ich habe ein Problem mit meinem aktuellen Prozessor.
Ich habe einen neuen Prozessor eingebaut ( Intel p4 Northwood 3.00 GHz ) jedoch funktioniert er nicht richtig. Eigentlich sollte er genaus 3 Ghz schnell sein, ist aber nur schlaffe 1.5 Ghz schnell.
Nach ewig langen googeln habe ich dann herausgefunden, dass ich ein Biosupdate machen muss bzw. den Microcode updaten soll. Beides(!) habe ich gemacht, aber trotzdem hat er immernoch eine Leistung von nur 1.5 GHz.

Everest :

CPU-Eigenschaften:
CPU Typ Intel Pentium 4
CPU Bezeichnung Northwood, A80532
CPU stepping D1
Engineering Sample Nein
CPUID CPU Name Intel(R) Pentium(R) 4 CPU 3.00GHz
CPUID Revision 00000F29h

CPU Geschwindigkeit:
CPU Takt 1495.52 MHz (Original: 3000 MHz)
CPU Multiplikator 15.0x
CPU FSB 99.70 MHz (Original: 200 MHz)
Speicherbus 132.93 MHz

CPU Cache:
L1 Trace Cache 12K Instructions
L1 Datencache 8 KB
L2 Cache 512 KB (On-Die, ECC, ATC, Full-Speed)

Motherboard Eigenschaften:
Motherboard ID <DMI>
Motherboard Name FUJITSU SIEMENS D1386

Chipsatz Eigenschaften:
Motherboard Chipsatz Intel Brookdale-G i845G
Speicher Timings 2.5-3-3-6 (CL-RCD-RP-RAS)

SPD Speichermodule:
DIMM5: 32MX64U-40C 256 MB PC3200 DDR SDRAM (3.0-4-4-8 @ 200 MHz) (2.5-3-3-7 @ 166 MHz)
DIMM6: Infineon 64D64320HU6C 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)

BIOS Eigenschaften:
Datum System BIOS 09/24/02
Datum Video BIOS 04/07/28
DMI BIOS Version 4.06 Rev. 1.04.1386

Grafikprozessor Eigenschaften:
Grafikkarte ATI Radeon 9250 (RV280)
GPU Codename RV280 (AGP 4x 1002 / 5960, Rev 01)
GPU Takt 238 MHz (Original: 240 MHz)
Speichertakt 165 MHz (Original: 166 MHz)




und in den Systemeigenschaften steht :


Intel(R) Pentium(R) 4 CPU 3.00GHz
1.5 GHz

hoffentlich habt ihr ne Lösung
vielen Dank schon einmal im voraus

cure
Posts: 96
Joined: Wed Nov 24, 2004 1:01
Product(s): Celsius H, ESPRIMO Q900, ESPRIMO P700, Lifebook P772, Lifebook S710 u E780, Esprimo Mobile U9210, Stylistic ST5112, Esprimo E920
Location: bayern

Re: [Scenic L] Prozessor Problem

Postby cure » Mon Feb 02, 2009 9:55

Hallo getgood,

laut Spec unterstützt Dein board nur CPUn mit FSB 400 oder 533 MHz (quadpumped), was heißt, einen Clock von 100 oder 133 MHz. Deine 3GHz CPU gibt es meines Wissens nur mit FSB 800, bzw., Clock 200MHz.

Kannst Dir selbst ausrechnen, dass eine CPU, die mit 800MHz FSB mit 3GHz läuft, mit 400MHz dann eben nur mit 1,5 GHz läuft. Warum dann nicht mit FSB 533, bzw. CPU mit 2,0 GHz, ist mir nicht ganz klar.

Viele Grüße
cure


Return to “SCENIC”

Who is online

Users browsing this forum: No registered users and 1 guest