Sis on board deaktivieren

Moderator: ModTeam

offensperger

Sis on board deaktivieren

Postby offensperger » Fri Dec 16, 2005 8:21

Hallo zusammen,
ich habe einen scenic p 300 mit einer sis grafikkarte on board.
wenn ich eine andere grafikkarte stecken bekomme ich einen black screen. warscheinlich liegt es daran das die alte on board karte noch deaktiviert werden muss. leider habe ich keine boardbeschreibung. kann mir jemand helfen dieses problem zu lösen.

mfg klaus o.

xFLOx
Posts: 9
Joined: Fri Dec 16, 2005 11:49
Location: Austria - Vienna
Contact:

Postby xFLOx » Fri Dec 16, 2005 12:29

Hi,

normalerweise kannst Du das im BIOS ausschalten. Beim Hochfahren des Computers meistens [Del] oder [ESC] drücken - seht im Bootscreen wie Du ins BIOS kommst. Dann gibts dort wahrscheinlich sowas wie "integrated peripherals", wo du Soundkarte und hoffentlich auch Grafikkarte ein- oder ausschalten kannst.

Hoffe das hilft

Ciao

Flo

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Postby Juggernaut » Sat Dec 17, 2005 2:07

Das ist ein FSC Mainboard mit Phoenix BIOS, also kommst Du mit F2 ins BIOS.

Aber soweit ich weiss gibt es bei kaum einem aktuellen Mainboard die Option die Onboardgrafik per BIOS zu deaktivieren. Anstattdessen erkennt das BIOS automatisch falls eine Grafikkarte gesteckt ist und aktiviert nur die.

Was für eine Grafikkarte steckst Du denn? AGP oder PCI? Typ?

offensperger

Postby offensperger » Mon Dec 19, 2005 15:28

Hallo,
danke für deine Antwort, ich habe eine Saphire ATI Radeon 9800 Pro Atlantis 128 MB Karte. Sie ging auch schon mal kurzzeitig. Aber warscheinlich hat die Autoerkennung diese Karte wieder verloren.

Gruss Wast


Return to “SCENIC”

Who is online

Users browsing this forum: No registered users and 1 guest