[CELSIUS H250] RAM problem

Moderator: ModTeam

Claus_C
Posts: 3
Joined: Wed Jul 02, 2008 12:00
Product(s): Celsius H250
Contact:

[CELSIUS H250] RAM problem

Postby Claus_C » Wed Jul 02, 2008 12:15

Hi

I got a problem with a Celsius H250, it don't detect the right RAM frequency.

Image

As you can see motherboard set the Cycle Time (tRAS) to 15, but it need to be set to 18 before it run 400Mhz as it should. Maybe BIOS should have a option where you set the RAM settings manual, when it don't detect them right.


System
--------------------------------------------------------------------------------

Name: CELSIUS H250
Serial number: **********

Processors
--------------------------------------------------------------------------------

DeviceID: CPU0
Manufacturer: GenuineIntel
Name: Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz
Speed (Current/Max): 2001 MHz

BIOS
--------------------------------------------------------------------------------

Manufacturer: FUJITSU // Phoenix Technologies Ltd.
Version: Version 1.15

Motherboard
--------------------------------------------------------------------------------

Name: FJNB1D1
Manufacturer: FUJITSU
Serial number: ********
Version: CP335602-01

Physical memory
--------------------------------------------------------------------------------
PC2-6400 (400MHz) OCZ (OCZ2M8002G)

Physical Memory 0:
Bank: Bank 0/1
Capacity: 2048 MB
Data width: 64 Bit
Location: DDRII 1
Speed: 333 MHz

Physical Memory 1:
Bank: Bank 2/3
Capacity: 2048 MB
Data width: 64 Bit
Location: DDRII 2
Speed: 333 MHz

Return to “CELSIUS Mobile Workstations”

Who is online

Users browsing this forum: No registered users and 6 guests