[H240] GPRS

Moderator: ModTeam

pedrox
Posts: 10
Joined: Sat Jul 21, 2007 11:55

[H240] GPRS

Postby pedrox » Thu Aug 23, 2007 13:50

hi
i just bought a celcius h240 with the gprs option in it...
but when i plug in the gprs datasimcard wich i bought at the mobilecompany 3, it doesnt regonize it.

i installed the 3g watcher software, but cant go to options...

anyone tryed this, who can guide me through the proces?
pretty anoying that i bought a mobile internetconnection that i cant use

best regards
Martin Bech

User avatar
amater
Posts: 1075
Joined: Wed Feb 20, 2002 1:01
Product(s): Lifebook E8020, Lifebook S7110, Amilo D7830, Amilo Pro V2030, Pocket LOOX N560, Scenic L, Scenic XS, Celsius M460
Location: Slovenia
Contact:

Postby amater » Fri Aug 24, 2007 11:27

When you start the 3G watcher what do you see? Does it say something like "device powered down". If you get this error then you need to find a switch on your notebook and enable the "wireless" devices on your system.
Share your knowledge...

pedrox
Posts: 10
Joined: Sat Jul 21, 2007 11:55

Postby pedrox » Fri Aug 24, 2007 20:00

it says device not found...

and there is no way to turn it on or off...not on the comp, not the fn + keys or the bios:-(

xp pro btw

Trudl
Posts: 123
Joined: Wed Oct 25, 2006 2:06

Postby Trudl » Fri Aug 24, 2007 20:32

Hello,

this solution is for UMTS but maybe this is helpful:

Description:
How to configure a UMTS connection with 3G Watcher.

Solution:

Please follow the steps below:

Shut down the system, disconnect AC-Adapter and Battery.
Insert the SIM card.
Connect AC-Adapter and/or Battery and start the system.
Check whether sierra wireless card is installed as modem and network card at the device manager. If not, please reinstall drivers for sierra wireless card.
Start the 3G Watcher.
For a detailed guidance please download the video file: http://service.fsc.net/km/KMT_File.asp? ... hID=145306 (The settings are for T-Mobile Germany, please only use the settings for your provider.)

If there is no profile for your provider available, create a new one. You will get the settings from your provider.

*** Phone with 3G Watcher is only possible with LIFEBOOK Q Series ***

This was copied from "Hints and Solutions". Link: http://support.fujitsu-siemens.com/com/ ... hints.html

funditno
Posts: 4
Joined: Fri Aug 24, 2007 15:10

Re:

Postby funditno » Mon Aug 27, 2007 8:57

pedrox wrote:it says device not found...

and there is no way to turn it on or off...not on the comp, not the fn + keys or the bios:-(

xp pro btw

I have the same problem with E8310. I've tested it on some notebooks, but the result is the same, error message : Device not found.
I tried several drivers downloaded from original DVD, Fujitsu or Sierra Wireless web. In the device manager I can find only modem, but the network card is not present. The modem test here (query modem) doesn't work. Of course the on/off switch is switched ON.

pedrox
Posts: 10
Joined: Sat Jul 21, 2007 11:55

Postby pedrox » Mon Aug 27, 2007 17:31

Im glad to hear im not "alone" with this issue...

I pretty much bought this laptop, because of this feature(not something im just saying) but because i work for a mobile-company(3) and i thought this would be a feature that i could use, to demonstrate our services...
but as it is now, i have to use the usb-router...

I really hope someone has a solution to this, cause i've been around everything.
Even formatting and testing with vista ultimate and xp pro, with no luck.

I even handed in the laptop to our technicians at the mainoffice in copenhagen where i work. and even though they knew everything about siemens incorperating this fancy and high-qual feature, they couldnt get it to work.
And this is serious geeks im talking about:-)
They told me to contact siemens:-(

Best regards
Martin Bech

H240_user
Posts: 3
Joined: Sat Sep 08, 2007 19:09
Location: Vienna, Austria

Postby H240_user » Mon Sep 10, 2007 20:23

Try this one (make sure you properly set the SIM lock switch and of course do not forget to turn the Wireless Switch on the frontside ON):

1. Remove the H240 battery and locate the SIM slot. Make sure the SIM lock switch is OFF (little black slider on the left of the SIM slot to the left position)

2. Insert your SIM card and make sure it locks in place (gently push until you hear a “click”)

3. Once the SIM card has been inserted move the SIM lock switch to ON (little black slider on the left of the SIM slot to the right position)

4. Put the battery back in place and turn the Celsius H240 back on (Power). Make sure the Wireless Switch on the Celsius front side is ON (right position) to enable all wireless connectivity (WLAN, UMTS/WAN and Bluetooth)

5. Once the system has booted up you may want to check under the Windows XP device manager whether all device drivers have been installed for the UMTS modem hardware

6. Finally use the supplied (and hopefully installed) 3G-Watcher application to define your UMTS/GPRS network and access points and then to connect to the network(s)

Cheers, :D

pedrox
Posts: 10
Joined: Sat Jul 21, 2007 11:55

Postby pedrox » Wed Sep 12, 2007 21:38

ty very much for the reply allthough it didnt help me much...

U have to imagine that i have tryied everything...

there is no doubt in my mind, that it is a driver problem.

my bluetooth is not working either, allthough my wireless works perfect...
i dont have the system-recovery-disc...and the drivers from fujitsu siemens homepage is of no use at all...
and the bios update software is useless aswell.

im just getting so frustrated and sad that i sold my old IBM...that thing just worked:-(

thank u for your help so far, but please keep the suggestions comming...

Best regards
Martin Bech

funditno
Posts: 4
Joined: Fri Aug 24, 2007 15:10

Postby funditno » Tue Oct 02, 2007 11:31

Does anybody successfully installed GPRS on E8310?

pedrox
Posts: 10
Joined: Sat Jul 21, 2007 11:55

Postby pedrox » Mon Oct 08, 2007 20:29

dunno...

but i promise i will post it, if i find a solution.

liska
Posts: 1
Joined: Thu Oct 11, 2007 12:26

Solution

Postby liska » Thu Oct 11, 2007 15:00

I experienced the very same problem in the Czech Republic (Device powered down error, working once and then going down after restart).

What helped was to ask the GSM operator to unlock certain feature on the SIM card.

I had to get through first two levels of the help desk until they were able to help me.

According to them this is already know issue with respect to some Fujistru-Siemens built-it adapters, including my Sierra MC 8755.

Regards, Jan Liska

pedrox
Posts: 10
Joined: Sat Jul 21, 2007 11:55

Postby pedrox » Thu Oct 11, 2007 16:18

Thank you for your reply.

But can u be more specific on what the solution to your problem was?
I actually work at the gsm-operator, 3...

But "my" technicians(the top guy) couldnt get it to work, and said there was an issue with the driver-stacks or something like that.

I guess u can tell, that im not a technician:-)

he ended up letting the team take a look at it, taking turns. Nobody could figure it out...

And calling fujitsu was my last option they claimed...
i tryed calling them.
They would call me back. but never did...

i guess there no other option than trying to contact them again...

nmel
Posts: 1
Joined: Mon Oct 22, 2007 7:59

interne UMTS geht nicht!!!

Postby nmel » Mon Oct 22, 2007 9:01

Leider habe ich genau das gleiche Problem, bei einem E8210 lief alles wunderbar, jetzt habe ich ein E8310 gekauft, dort wird "kein Gerät gefunden" angezeigt, also keine interne UMTS Karte.
Nehme ich meine externe Vodafonekarte läuft alles wunderbar, aber eben nur mit externer Card, dafür kaufe ich mir das Book nicht, wenns nicht geht.
Ich tippe auf ein Treiberproblem, da ich ein Downgrade auf XP gemacht habe(wer will schon vistamist?), aber auf Vista lief die Card ebenfalls nicht.
Welche Treiber sind dafür verantwortlich und kann ich die vom 8210 nehmen?

Wlan war natürlich angeschaltet und ich nutze auch nicht 3G Watcher sondern die Vodafonesoft, lief ja beim 8210 auch mit interner Card.

Es muss doch eine Lösung geben, kann doch nicht sein,oder?

Ansonsten bin ich mit dem Book sehr zufrieden, nur wenn Hardware nicht geht, ist das mehr als ärgerlich, werde wohl doch wieder auf Toshiba setzen.
Wir kaufen als Fa. immerhin minimum 10 Books im Jahr....
mfG
Norbert

funditno
Posts: 4
Joined: Fri Aug 24, 2007 15:10

Postby funditno » Fri Oct 26, 2007 12:43

Can somebody translate it? Is there any solution for our problem?

User avatar
tenchiten
Posts: 383
Joined: Wed Feb 21, 2007 20:08
Product(s): Frankenputers
Location: Cheshire UK

Postby tenchiten » Fri Oct 26, 2007 18:39

Translated as:

"Unfortunately I do not have exactly the same problem, with a E8210 ran everything marvelously, now I a E8310 bought, there "an equipment found" was indicated, thus no internal UMTS map. Take I mean external Vodafonekarte runs everything marvelously, but evenly only with external Card, but I do not buy the Book, wenns do not go myself. I type Vista muck on a driver problem, there I a Downgrade on XP made more habe(wer want already?), but on Vista the Card did not run likewise. Which drivers are responsible for it and can I of 8210 take? Wlan was turned on naturally and I uses also not 3G Watcher separates the Vodafonesoft, ran with 8210 also with internal Card. It must a solution nevertheless give, cannot nevertheless not be, or? Otherwise I am with the Book very contently, if hardware does not only go, am more than annoying that, nevertheless again on Toshiba will probably set. We nevertheless buy minimum 10 Books as companies in the year...."

Thanks to bubblegum for the link to babelfish. http://babelfish.altavista.com/tr

Sorry I cannot help with your problem further than this folks :(
Learning all the time.


Return to “CELSIUS Mobile Workstations”

Who is online

Users browsing this forum: No registered users and 2 guests