Page 1 of 1

Hardware-Upgrage???

Posted: Thu Sep 06, 2007 7:24
by Fuffel
Moin.

Sagt mal, auf welcher Infrastruktur läuft dieses Forum hier?
386/SX? Mit nem 14k4 Modem als Außenanbindung?

Langsam aber sicher macht es keinen Spass mehr, hier im Forum zu lesen, zu schreiben oder zu helfen, wenn man teil unabhängig von Tages- und Nachtzeit Minuten warten muss, bevor ein angeklickter Beitrag mal geladen ist und gelesen werden kann.

Ich kenne diverse Foren. Davon manch wesentlich größere, laufend auf dem gleichen BBS-Skript wie dieses hier. Aber kein einziges davon ist so lahm wie das FSC-Forum.

Was ich besonders deshalb auch für Kontraproduktiv halte, da manch Schelm daraus für sich Rückschlüsse auf die Qualität von FSC-Server-Systemen ziehen könnte. Ich meine, wer kauft sich Server von FSC, wenn das Forum das (wie jeder vermuten würde) auf FSC-Server-Hardware läuft, derart lahmt?

Also macht mal nen Upgrade, sucht mal den Fehler oder löscht mal alles was älter als ein Jahr ist, falls es vielleicht daran liegt. Aber bitte tut mal was um hier ein flüssiges Arbeiten möglich zu machen.

Posted: Thu Sep 06, 2007 14:57
by Brunhilde
da manch Schelm daraus für sich Rückschlüsse auf die Qualität von FSC-Server-Systemen ziehen könnte.

.........und dies unter dem Aspekt der Presse Schlagzeilen der letzten Zeit, mit dem Namen Siemens in Verbindung bringt, braucht kein Till Eulenspiegel sein, um sicherlich zum richtigen Schluss zu kommen.

Wer kein Schelm, jedoch Pessimist ist, kommt zur Vermutung, daß dies Absicht ist.

Je mehr unzufriedene Neugierige bereits Probleme mit:
unabhängig von Tages- und Nachtzeit Minuten warten muss, bevor ein angeklickter Beitrag mal geladen ist und gelesen werden kann.


... hat, wird es sich verkneifen, seine Meinung an diesen zu hängen.

Posted: Wed Sep 19, 2007 16:24
by massi
Hallo,

ich kann mich der Meinung meiner Vorredner nur anschließen.
Die Geschwindigkeit und Verfügbarkeit des Forums ist echt mehr als miserabelst! Dies den FSC-Kunden zuzumuten zeigt nicht unbedingt, dass dieser König ist.

Auch die Tatsache, dass sich noch kein Verantwortlicher hierzu gemeldet hat, bestätigt eigentlich nur unsere Vermutungen!

Hier herrscht dringender Nachbesserungsbedarf!

Posted: Fri Sep 21, 2007 11:18
by Fuffel
Langsam wirds echt lästig :-(

Ich schreibe eine Antwort, klicke einmal auf "Absenden" und als Nächstes präsentiert sich das hier:

Code: Select all

a:link.footer, a:visited.footer { color: #666666; text-decoration: none; font-family: arial
auf einer ansonsten leeren Seite. Die Forenübersicht lässt sich nicht mehr anzeigen. Browser zu, noch mal auf, wieder ins Forum und noch mal in den Thread, schon darauf eingestellt alles noch mal schreiben zu müssen doch das brauchts dann doch nicht. Die Antwort ist angekommen. Nur leider gleich drei Mal. Warum auch immer.

Zurück in die Forenübersicht - oder auch nicht, denn zuerst mal sehen wir nur das hier :

Code: Select all

phpBB : Critical Error

Could not connect to the database


Doch nach dem 5. Anklicken ist die Übersicht wieder da.

Leute, tut mal endlich was.
Ich kenne durchaus private Homepages auf kostenlosen Serverspaces, deren Foren deutlich mehr Betrieb als dieses hier aber im gleichen Zuge auch deutlich weniger bis gar keine Performance-Probleme haben.

Posted: Sat Sep 22, 2007 18:25
by TaO92
theoretisch könnte man die normalen admin durch externe ersetsen die sich besser drum kümmern ich kenne keine anderes forum das derart große probleme hat

Posted: Tue Oct 09, 2007 19:08
by Snoop63
Hallo,

bin zwar hier noch nicht lange dabei, aber die Geschwindigkeit, bzw. das nicht Vorhandensein derselben, fällt hier doch sehr auf. Motivation ist ja auch oft zu helfen, ansonsten funktioniert das Forum ja nicht, aber dann sollte auch die HW-Basis entsprechend sein. Da wäre wirklicht etwas Verbesserung angebracht, besser gestern als heute.

Gruss, Snoopy

Posted: Fri Nov 09, 2007 16:02
by Fuffel
Autsch.

Forum-Server wrote:Warning: mssql_select_db() [function.mssql-select-db]: message: Database 'Forum' cannot be opened. It has been marked SUSPECT by recovery. See the SQL Server errorlog for more information. (severity 14) in D:InetpubwwwrootForumdbmssql.php on line 58

Warning: mssql_select_db() [function.mssql-select-db]: Unable to select database: Forum in D:InetpubwwwrootForumdbmssql.php on line 58


Das ganze Forum läuft der Fehlermeldung nach offensichtlich auf einem M$ IIS WebServer für Lernfaule. Das erklärt natürlich einiges. Vor allem die fehlende Performance :-(

Posted: Fri Nov 09, 2007 16:06
by massi
Das erklärt aber nicht, warum sich hier von den Verantwortlichen keiner meldet...