[M460] System startet nicht mit Radeon 5770

Moderator: ModTeam

mial
Posts: 4
Joined: Wed Nov 11, 2009 9:30
Product(s): Celsius M460

[M460] System startet nicht mit Radeon 5770

Postby mial » Wed Nov 11, 2009 20:12

Hallo,

meine neue M460 Workstation startet nicht mit einer PowerColor HD5570 Grafikkarte.
Der Piepscode ist 4-2-3-3.

Ich habe schon beide Steckplätze probiert, das Ergebnis ist dasselbe.
Kann hier jemand helfen?

Eine MSI 4670 arbeitet einwandfrei.

mial
Posts: 4
Joined: Wed Nov 11, 2009 9:30
Product(s): Celsius M460

Re: [M460] System startet nicht mit Radeon 5770

Postby mial » Thu Feb 11, 2010 21:24

Hallo,

inzwischen habe ich eine neue Grafikkarte besorgt. Diesmal eine Sapphire.
Ergebnis ist das gleiche.

Eine probeweise verbaute Radeon 4890 arbeitet hingegen einwandfrei.

M.E. besteht hier eine Inkompatibilität mit dem Mainboard.
Es wäre schön wenn ich von Fujitsu hier ein Auskunft bekommen würde, wie das Problem zu beheben ist.

Gundel
Posts: 2
Joined: Sat Feb 20, 2010 16:52
Product(s): Fujitsu-Siemens Celsius M460

Re: [M460] System startet nicht mit Radeon 5770

Postby Gundel » Mon Feb 22, 2010 9:25

Hallo zusammen,

ich habe übrigens das gleiche Problem. Habe mir eine nagelneue Sapphire HD 5770 gekauft, baue sie ein und dann die Piepstöne 4-2-3-3.

Schöner Mist .... es wäre schön, wenn jemand hierfür eine Erklärung hätte und noch besser wäre, wenn es eine Lösung für dieses Problem gäbe.

Zur Info. Eine HD 4850 funktioniert einwandfrei.

LG ...

paul1972
Posts: 12
Joined: Thu Apr 24, 2008 20:55
Product(s): loox n520

Re: [M460] System startet nicht mit Radeon 5770

Postby paul1972 » Fri Mar 05, 2010 7:03

Hallo,

habe das gleiche Problem mit einer MSI 5770 auf einem D2608 Board. "Glücklicherweise" tritt das Problem auch auf einem ASUS Board auf.
In den einschlägigen Foren sind die Probleme auch auf den Boards anderer Hersteller veröffentlicht. Da wird wohl FSI nix machen können.
Scheint ein Fehler von AMD zu sein.

Gundel
Posts: 2
Joined: Sat Feb 20, 2010 16:52
Product(s): Fujitsu-Siemens Celsius M460

Re: [M460] System startet nicht mit Radeon 5770

Postby Gundel » Mon Apr 05, 2010 21:17

Hallo nochmals,

ich habe in der Zwischenzeit mal die Grafikkarte (Sapphire HD5770) vom Hersteller austauschen lassen. Jedoch nach wie vor die selben Piepstöne auch in einem anderen D2608-Mainboard.

Nun nochmals die Frage: "Gibt es eine Lösung für dieses Problem?"

Bringt es etwas, wenn man das Netzteil austauschen würde? Wenn ja, welches bräuchte man, dass es funktioniert?

Für eine entsprechende Hilfe wäre ich sehr dankbar. Ein Anruf beim Fujitsu-Helpdesk hat mir bisher nicht weitergeholfen. Hier konnte man mit dem Piepscode schon mal gar nichts anfangen.

Vielen Dank.

LG ....

mial
Posts: 4
Joined: Wed Nov 11, 2009 9:30
Product(s): Celsius M460

Re: [M460] System startet nicht mit Radeon 5770

Postby mial » Wed May 12, 2010 17:05

Hallo zusammen,

hat schon jemand eine Lösung für das Problem?

Ich konnte das Problem bisher weder selbst beheben noch habe ich irgendeine Auskunft von Fujitsu dazu bekommen.

ChrisEJ6
Posts: 1
Joined: Thu Jun 24, 2010 14:36
Product(s): Celsius M440

Re: [M460] System startet nicht mit Radeon 5770

Postby ChrisEJ6 » Fri Jun 25, 2010 9:19

Hallo !


Ich stehe nun auch vor dem sleben Problem!
Netzteil habe ich getausch von 400W auf 500W
Bios Patch 1.6 was kann man noch tun???

Was gibt es für Alternativen bei den Graka??

Derzeit habe ich eine Ge Force 98000GTX ausgeliehen diese läuft....

Interessiert sich Fujitsu für diese Probleme oder eher nicht???

Gruß Christian

Paspro
Posts: 3
Joined: Thu Oct 21, 2010 12:42
Product(s): Celsius M460, M450, W340

Re: [M460] System startet nicht mit Radeon 5770

Postby Paspro » Fri Oct 22, 2010 9:18

Hallo,

siehe mal hier:
viewtopic.php?f=56&t=43148&start=0

vllt. kommen ja noch einige hinzu.

Gruß Markus


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 3 guests