[V810] Treiberinstallation

Moderator: ModTeam

Berti
Posts: 2
Joined: Thu May 01, 2008 15:58
Product(s): Celsius V810

[V810] Treiberinstallation

Postby Berti » Thu May 01, 2008 16:10

Hallo, habe mir eine gebrauchte Celsius V810 gekauft und bin auch sehr zufrieden. Habe aber das Problem, dass ich die von der FSC site heruntergeladenen Treiber nicht instalieren kann: (Audio, Lan) Die Dateien legen nict im .msi format vor und werden auch nicht bei der Hardwareinstallation erkannt. Was muss ich tun?
Betriebssystem Windows XP Professsionel



Vielen Dank


Bertram

Spoony
Posts: 22
Joined: Fri Dec 28, 2001 1:01

Re: [V810] Treiberinstallation

Postby Spoony » Fri May 02, 2008 12:45

Hallo Bertram,

ich kann dein Problem nicht ganz nachvollziehen. Der Audiotreiber ist eine ZIP-Datei, die eine setup.exe enthält. Alles entpacken, setup.exe ausführen und fertig.

Der LAN-Treiber enthält eine INF-Datei. Alles entpacken, über den Gerätemanager "Treiber aktualisieren", ins entpackte Verzeichnis verweisen, das war's.

Wo genau liegt das Problem bzw. wieso brauchst du unbedingt eine MSI-Datei?

Spoony

Berti
Posts: 2
Joined: Thu May 01, 2008 15:58
Product(s): Celsius V810

Re: [V810] Treiberinstallation

Postby Berti » Sat May 03, 2008 0:15

Hallo Spoony, danke für den Tip. Mein Fehler war wohl, die Dateien mit dem T-Online Browser geladen zu haben! Mit dem Explorer ist alles OK.
Es gibt aber leider immer noch ein Problem: wenn ich im Audio die exe Datei starte erscheint die Meldung Treiber nicht gefunden, starten sie ihr system neu.....
Leider wird auch die inf Datei des Lan nicht gelesen, die gleiche Meldeung: keine Hardwareinformation....
mir reicht es jetzt......
Gruß Bertram


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 2 guests