[M430] Unmountable_Boot_Volume

Moderator: ModTeam

maier64
Posts: 8
Joined: Thu Aug 23, 2007 8:52

[M430] Unmountable_Boot_Volume

Postby maier64 » Fri Aug 24, 2007 8:13

Hallo,

ich wollte auf einem ML430 WindowsXP installieren, habe dazu eine Diskette mit den Treibern für den SATA Controller erstellt und mit F6 bei der Installation eingebunden.
Bekomme aber egal was ich im BIOS oder im Controller einstelle immer die Meldung "Unmountable_Boot_Volume".
Hat einer ne Idee was ich noch versuchen könnte oder woran das liegt.

Vielen Dank.

Gruss
Thomas

User avatar
Fuffel
Posts: 67
Joined: Thu Jul 19, 2007 14:22
Location: Radevormwald / DE
Contact:

Postby Fuffel » Sat Aug 25, 2007 16:14

Hi.

Falls Du vorher Vista auf der Platte gehabt haben solltest, kann es sein das dessen Reste ein mounten der Platte durch XP nicht zulassen. Formatieren alleine reicht in diesem nicht. Statt dessen muss der MBR (Master Boot Record) neu geschrieben werden.
Die Ursache für 99% aller Computerprobleme sitzt vor dem Bildschirm :-)

Rechner 1: http://www.sysprofile.de/id28359

maier64
Posts: 8
Joined: Thu Aug 23, 2007 8:52

Postby maier64 » Sun Aug 26, 2007 10:36

Hallo,

nein, Vista setze ich nicht ein, Platten lassen sich auf anderen Rechnern normal verwenden.

Gruss
Thomas

Shaun
Posts: 1
Joined: Thu May 08, 2008 10:17
Product(s): ESPRIMO,CELSIUS

Re: [M430] Unmountable_Boot_Volume

Postby Shaun » Thu May 08, 2008 10:25

Hi,

Dein beschriebenes Problem könnte von dem verbauten optischen Laufwerk stammen. Probiere doch einfach ein anderes aus.


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 1 guest

cron