[P5915] Defektes Mainboard

Moderator: ModTeam

User avatar
SFA1492
Posts: 55
Joined: Fri Nov 30, 2007 21:19
Product(s): SCENIC E600, SCENIC W600, SCENIC W620, LIFEBOOK A530 UMTS

[P5915] Defektes Mainboard

Postby SFA1492 » Wed Nov 02, 2011 17:34

Hallo,

vor knapp 3 Monaten habe ich einen ESPRIMO P5915 (Board D2312) in der Werkstatt gehabt, der nicht stabil lief bzw. einfach eingefroren ist. Wenn der PC dann über den Powertaster ausgeschaltet wurde (5 Sekunden gedrückt halten), hat der sich zwar abgeschaltet, jedoch blieb die Power-LED grün.
Bevor sich das so oft und so deutlich gezeigt hat, hat der PC öfters nach dem Einschalten ein nicht installiertes FDD moniert. Den Eintrag habe ich mehrfach auf "NONE" gesetzt, da ja tatsächlich keines vorhanden war.
Da sich das Abstürzen auch schon im BIOS bzw. beim Testdurchlauf in DIFS gezeigt hat, habe ich logischerweise einen Fehler im Betriebssystem ausgeschlossen. Obwohl die Garantie schon abgelaufen war, habe ich auf Kundenwunsch das Mainboard getauscht, wonach alles wieder in Butter war, also auch kein Speicher- oder CPU-Fehler.

Gerade habe ich bei einem anderen Kunden den gleichen Fall bei zwei Systemen des gleichen Typs mit genau dem gleichen Mainboard (D2312). Auch hier tritt die Sache mit dem FDD und das komplette Einfrieren des Systemes auf. Die Grarantie ist auch hier schon abgelaufen.

Nun fällt es mir schwer, an einen "normalen" Defekt zu glauben, da ich jetzt schon drei Geräte gleichen Typs mit den gleichen, zugegebenermaßen seltsamen Ausfallerscheinungen habe.
Deswegen meine Frage an die Hotline: Ist hierzu etwas bekannt, dass die Serie eine Schwäche hat?
Wenn ja, ist es tatsächlich das Mainboard oder gibt es etwas was man tun kann ohne das Board zu tauschen?

Sascha

me@work
Posts: 974
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: [P5915] Defektes Mainboard

Postby me@work » Wed Nov 02, 2011 18:05

Ich will jetzt nicht der Hotline vorgreifen, aber schliesslich ist das hier ein User- und kein offizielles Support-Forum...

Bei so einem alten Schaetzchen mit einem solchen Fehlerbild koennte das letztens vieldiskutierte (nicht nur bei Fujitsu) ElKo-Problem zuschlagen. Wie sehen denn die entsprechenden Bauteile in der Naehe des Prozessors bzw. der Leistungselektronik aus?

Sollten die sich deutlich ausbeulen, oder bereits geplatzt sein, waere hier die Ursache zu finden. Es gibt sogar Leute, die diese ElKos dann tauschen. Ansonsten bleibt tatsaechlich nur der Mainboard-Tausch.


Return to “ESPRIMO”

Who is online

Users browsing this forum: No registered users and 1 guest