Mainboard D1809 (CELSIUS R540), BIOS-Flash doesn't go!

Moderator: ModTeam

User avatar
Posts: 5
Joined: Thu Sep 03, 2009 22:51
Product(s): - FSC D1501 (Primergy TX150)
- D1809 (CELSIUS R540)

Mainboard D1809 (CELSIUS R540), BIOS-Flash doesn't go!

Postby xrayde » Sun Jun 17, 2012 17:55

Hello everybody :wink: !

As from the Header evidently, i can't flash the BIOS of the Mobo.

But first of all the Device enumeration (test construction):

- Mainboard D1809
- Graphics Card: passive PCI Geforce 4000MX
- 2x 2 GB FBDIMM, Kingston (KVR667D2D8F5K2/4G)
- 2x Xeon L5420 (nowadays, nevertheless, 1x Xeon 5110 bases @CPU0-Socket)
- topical BIOS version: 1.07
- OS: XP-Pro 32 bit SP3, the newest state

In addition here all relevant links: ... x/R540.htm ... sp?LNG=COM

I would like to flash the newest/last BIOS (1.09) here on the Mobo, unfortunately, this doesn't clap.

In the manual page 25 (A26361-D1809-Z120-en.pdf) is only to be found in addition:

How does a BIOS update work?

1. BIOS update under DOS with BIOS Flash Update bootable floppy disk
► Download the update file from our website to your PC.
► Insert an empty floppy disk (1.44 MB).
► Run the update file (e.g. 1809102.EXE).
► A bootable update floppy disk is created. Leave this floppy disk in the drive.
► Restart the PC.
► Follow the instructions on screen. ... 120-en.pdf

"Follow the instructions on screen" is amusing, because everything what one there receives here this is:


He waits for a keyboard order - which is nowhere described, unfortunately.

Unziped are on that BIOS-Flash-FDD provide the following files (hidden with visible done):

- 1809109.ROM
- autoexec.bat
- changes
- D1809.CFG
- flash.ini
- FDP2696.FDP
- phlash16.exe
- thermal.ini


Then I have tried it first of all about autoexec.bat (this is an Batch-Data which often gets going automated Flash process; in any case, that is with many other manufacturers thus).

That already doesn't clap, after the input of this order the cursor jumps immediately again a line down and to me the "A:\>" is resplendent again against, how on top in the first Pic evidently!

Then I tried it about the "phoenix WinPhlash Utility for DOS", thus of "phlash16.exe", also this did not hit:


Now I am quite helpless, because I urgently need the newest BIOS on the Mobo, because my 2 Quad-Xeons without to do not run agrees!

Can somebody help me here?

Would be really more than nicely, thx :wink: !

User avatar
Posts: 5
Joined: Thu Sep 03, 2009 22:51
Product(s): - FSC D1501 (Primergy TX150)
- D1809 (CELSIUS R540)

Re: Mainboard D1809 (CELSIUS R540), BIOS-Flash doesn't go!

Postby xrayde » Mon Jun 18, 2012 18:02

So, the solution was yesterday by a nice CB-User found ;):

Mainboard D1809 (CELSIUS R540), BIOS-Flash klappt nicht! - ComputerBase Forum

Unfortunately, the my original problem has not yet been resolved, the biggest see part of my post! !

Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 1 guest