[P2530] LAN driver troubles

Moderator: ModTeam

homester
Posts: 1
Joined: Thu Jul 02, 2009 8:31
Product(s): Esprimo P2530

[P2530] LAN driver troubles

Postby homester » Thu Jul 02, 2009 9:53

I've installed Windows XP SP3 on my computer. Now I can't install LAN drivers for XP.. In manul it's written:

>>To update the driver, proceed as follows:

>>1. On the desktop right click on MY COMPUTER.
>>2. Select MANAGE.
>>3. In the "Device Manager" select the adapter you wish to update.
>>4. Double click.
>>5. Select DRIVER.
>>6. Click UPDATE DRIVER ... .
>>7. Follow the instructions given by the operating system to locate the driver.
etc

But after all my system doesn't see any drivers in folder where they are! It offers me to find drivers in internet, LOL. Is there any way to find LAN drivers for XP with installer or how I can install it manually?

User avatar
bubblegum
Posts: 1011
Joined: Sun Mar 19, 2006 15:39
Product(s): Scaleo T: Esprimo D9510 (work):Scaleo P
Location: London

Re: [P2530] LAN driver troubles

Postby bubblegum » Thu Jul 02, 2009 13:30

Download from http://support.ts.fujitsu.com/com/suppo ... loads.html

& save it to your pc, then instal via the device manager.
Use anti virus, backup your data, use google.
POST BACK EVEN IF THE HELP DOESN'T HELP.

A Thank You would be nice if I have helped.

UK MP's are thieving scumbags

peto.filip
Posts: 1
Joined: Thu Jul 30, 2009 21:27
Product(s): Esprimo P2530

Re: [P2530] LAN driver troubles

Postby peto.filip » Wed Aug 05, 2009 20:42

I have the same problem with LAN driver in Vista. I'd reinstalled the computer from included DVD, but after the installation Ethernet Controller and SM Bus were not installed correctly (according to Device Manager). Then I downloaded drivers from support site, even after I'd specified the directory for driver system didn't find any suitable driver. I'd also tried to choose driver manually from the list but none of them worked (Device cannot start - Error 10) and there were too many to check them all. What could be wrong? Or what is the exact LAN type in the PC, so I can choose it manually from the list (in the data sheet I found only info that it is "LAN: 10/100/1000 MBit/s Realtek Phy", but it doesn't match any item from the driver list).

Thanks.

PS: In Linux everything works fine.

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [P2530] LAN driver troubles

Postby Alexander FTS » Thu Sep 10, 2009 19:50

Hi,

please install the whole package: http://www.nvidia.com/object/nforce_winxp_15.26.html

A Phyceiver don´t need any drivers but you need the chipset driver.


Regards,
Alex
We make sure!


Return to “ESPRIMO”

Who is online

Users browsing this forum: No registered users and 1 guest