[P5915] Freeze - motherboard chipset temperature problem ?

Moderator: ModTeam

kasperx
Posts: 2
Joined: Fri Apr 24, 2009 7:04
Product(s): Esprimo P5915

[P5915] Freeze - motherboard chipset temperature problem ?

Postby kasperx » Fri Apr 24, 2009 7:23

I am experiencing occasional system freezes with Esprimo P5915. The system halts completely, so that I need to push the power button for 5 seconds to power off. For example the caps lock is not changing state anymore.

I installed System Guard 3.35 to monitor temperatures and everything is looking fine, temperatures are low and both fans are working (CPU 42C, Sens 1 44C, Sens 2 39C, HDD 42C, PS fan 1080rpm, fan 2 540rpm). However, when I put an thermometer (cheap digital in-out one) sensor to top of motherboard chipset, it shows over 70 degrees Celsius. I guess the chipset heatsink should be larger or there should be a temperature sensor for motherboard chipset, too.

If I enable the "all fans full speed" option on System Guard, the temperature will quickly drop to about 40C, but the system is unusable because of the noise. Is there a way to control the fan speed more precisely, for example setting a minimum speed ?

kasperx
Posts: 2
Joined: Fri Apr 24, 2009 7:04
Product(s): Esprimo P5915

Re: [P5915] Freeze - motherboard chipset temperature problem ?

Postby kasperx » Fri May 08, 2009 6:10

There is a BIOS option System Management -> SM Fan Control. If I set it to "Enhanced Cooling", the minimum fan 2 rpm increases to 1100 and the temperature on motherboard chipset drops to 50 degrees Celsius. I am not yet sure if it helps to freezing problems, since they occur about once a week. Time will show.
The computer is now much more noisy, specially under load. I guess the "silent mode" is for marketing purposes only, since one cannot really use it in heavy use. This freezing problem has been seen in several similar workstations.


Return to “ESPRIMO”

Who is online

Users browsing this forum: No registered users and 2 guests