E751 802.11n not available

Moderator: ModTeam

Posts: 3
Joined: Thu Jun 28, 2007 8:05
Product(s): Lifebook E751

E751 802.11n not available

Postby wowbugger » Sat Mar 17, 2012 21:20

Hi everyone.

I have a Lifebook E751 with Win 7 Professional. My WiFi Adapter is a Centrino Advanced-N 6205 with the latest driver (

My router (AVM Fritz!Box 7270) has 802.11n enabled.

My E751, however, only connects at 54MBit/s.

When I check my Centrino´s properties, under the tab "Advanced", the property "802.11n Mode" is Enabled.

The available values for the property "Wireless Mode" are as follows:
1. 802.11a
2. 802.11b
3. 802.11g
4. 802.11b/g
5. 802.11a/g
6. 802.11a/b/g

Now where do I find the 802.11n Mode???

Any help would be much appreciated!

Posts: 7
Joined: Thu Nov 03, 2011 13:10
Product(s): Lifebook AH531

Re: E751 802.11n not available

Postby lrostoke » Sun Mar 18, 2012 18:46

I'd check the router settings again

I've got a different router but under the advanced wireless settings theres an option to set wireless speed to 54 , 145, 300

One other thing I've tried 2 different Centrino based wireless cards in mine and the speed is so erratic, It may be if you watch that speed it will jump higher, but I've not managed to see a static speed with a centrino card yet.

I've tried n1030 and n6230

Mines the AH531but the Intel wireless cards seem dodgy in lots of different models and makes

Also worth checking what encrypition / security protocol you are using, wireless n only works with wpa2 (AES) according to the fritz manual

Posts: 3
Joined: Thu Jun 28, 2007 8:05
Product(s): Lifebook E751

Re: E751 802.11n not available -> SOLVED

Postby wowbugger » Sun Mar 18, 2012 20:47

Hi there!

Yep, it was the WEP-issue! We had our WiFi WEP-encrypted (since my wife´s laptop is rather old and its WiFi adapter didn´t know WPA so far; a driver update resolved that). Now we use WPA2 and my link speed is now 300MBit/s (whereas I didn´t check the net throughput as of now).

Nonetheless, it´s still confusing to me why the Centrino´s properties don´t list any 802.11n for the "Wireless Mode" value, but rather needs a separate 802.11n value to be "Enabled".

Anyway, thanks for the help! Much appreciated!

Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest