Lifebook A1120 wont boot at all

Moderator: ModTeam

five0393
Posts: 1
Joined: Sun Mar 04, 2012 17:45
Product(s): Fujitsu Notebook A1120

Lifebook A1120 wont boot at all

Postby five0393 » Mon Mar 05, 2012 11:05

it was immediately after a normal vista shut down, its on vista home premium x86
the LED for batter and AC adapter is working
1¬2 sec after i pressed the power button twice ,the power LED light goes on,
then I can hear my hard drive start spinning, bios screen or the fujitsu logo doesnt come up, theres is no screen at all, the screen just remains black, and it isnt the sound of booting when it's normal,this is much quieter,the fan is not on, the LEDs for the 3 locks(CAP, Num, and Scroll) are blinking
then laptop switches off itself, and startup again, again i can hear the hard disc spinning slowly and lights flashing, but it wont switch off at this time, and just stay the same forever,

I have been checking the FAQ from fujitsu site,
and it says the blinking patern means "there is error before BIOS POST@
so does this mean my motherboard is defect, coz it was after a clean shut down from vista

I have tried to insert a Disc, it does start reading,but nothing comes up, and then the disc drive stop after a few second.
I have not plugged in any external devices,
i have tried reseating hard drive and RAMs to different slots,
I have tried booting with just AC adapter
and that method of turning it upsidedown, holding button for 30sec.
still not working, are there anyone that encountered this b4, can anyone help????

Caretaker
Posts: 320
Joined: Tue Jan 04, 2011 13:48
Product(s): LIFEBOOKs

Re: Lifebook A1120 wont boot at all

Postby Caretaker » Mon Mar 12, 2012 11:54

Try to disconnect battery and ac adapter. Then press the power button for a view seconds.
After that connect the ac adapter again and try to boot.
The device might be starting again. But if not the mainboard seems to be defect.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest