FUJITSU LIFEBOOK N 6460 Video problem

Moderator: ModTeam

luisgh
Posts: 2
Joined: Wed Sep 07, 2011 14:49
Product(s): LifeBook N6460

FUJITSU LIFEBOOK N 6460 Video problem

Postby luisgh » Wed Sep 07, 2011 20:41

I have a Lifebook N 6460 that is having some problems with the video.
Immediately after turn it ON, vertical stripes appear on the screen. When the operating system attempt to start some box appear of different colours, without any particular order.
Finally, the operating system (Ubuntu 11.04) hang up.

Can anyone help me... some advice?

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: FUJITSU LIFEBOOK N 6460 Video problem

Postby sabrex » Thu Sep 08, 2011 10:36

Hi

luisgh wrote:Immediately after turn it ON, vertical stripes appear on the screen.

If you see this as soon as you switch on then your problem is likely down to failing LCD cable or LCD screen failure what happens if you attach an external display ? Is it doing this in the bios (post) area ?

luisgh
Posts: 2
Joined: Wed Sep 07, 2011 14:49
Product(s): LifeBook N6460

Re: FUJITSU LIFEBOOK N 6460 Video problem

Postby luisgh » Thu Sep 08, 2011 13:33

Unfortunately the behavior is the same when attached to an external monitor, and yes, also in the bios area, vertical stripes appear.

Luis

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: FUJITSU LIFEBOOK N 6460 Video problem

Postby sabrex » Thu Sep 08, 2011 14:06

Hi,
Then your motherboard has suffered some sort of failure.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest