Dead E8210 HELP!!

Moderator: ModTeam

Captn_Clunk
Posts: 3
Joined: Tue Jun 15, 2010 13:18
Product(s): Lifebook E8210 (intel graphic)

Dead E8210 HELP!!

Postby Captn_Clunk » Tue Jun 15, 2010 19:49

My trusty E8210 has been running faultlessly for ages unil this morning. Loaded with WinXp Pro SrvPk3. Loaded this morning without incident. used the unit for about an hour then shutdown (again without incident). Tried to boot it up later on and got nothing. unit has power, fan is constantly running. No display (not even bios). Normal icons for power etc on LED display panel but have also got three flashing icons on the right of the LED panel. Have tried booting with harddrive, cd drive, memory removed but get same results (with an added beep code of 1.3.3.1 (no memory I think)). Cannot even open the Cd drive to load a boot cd.

Cannot work out what has caused such a total failure so suddenly and without any errors or symptoms.

Any info or advice gratefully received

Captn_Clunk

dvw
Posts: 3
Joined: Mon Jun 14, 2010 16:40
Product(s): Lifebook E8410

Re: Dead E8210 HELP!!

Postby dvw » Wed Jun 16, 2010 16:38

Sounds similar to something I get occasionally.
To recover I do an emergency power off i.e. hold the on/off button for a few seconds until the notebook dies.
The start again - seems to always work on the next boot

Captn_Clunk
Posts: 3
Joined: Tue Jun 15, 2010 13:18
Product(s): Lifebook E8210 (intel graphic)

Re: Dead E8210 HELP!!

Postby Captn_Clunk » Thu Jun 17, 2010 21:01

Thanks for the reply, but I have already tried that. Infact because it doesnt actually load bios or an operating system its the only way I can turn it off. If you have experienced a similar fault did you get any errors or warnings before it failed? I am beginning to suspect the MOBO. I have a spare that I think is good so may try replacing the MOBO next. I was just hoping for a fix that didnt involve dismanteling the unit and searching the room for dropped screws.

regards
Captn_Clunk

kpetru
Posts: 14
Joined: Sun Jun 13, 2010 11:36
Product(s): lifebook e8210 ati grafik

Re: Dead E8210 HELP!!

Postby kpetru » Mon Jun 21, 2010 15:09

remove your 8210 from any source of power - remove battery and
external power plugin

wait a minute, attach your battery and try to boot

if that doesn't help, it's bad and 'MBO is calling'...

Captn_Clunk
Posts: 3
Joined: Tue Jun 15, 2010 13:18
Product(s): Lifebook E8210 (intel graphic)

Re: Dead E8210 HELP!!

Postby Captn_Clunk » Wed Jun 23, 2010 20:58

Ended up swapping the MOBO. Problem is the replacement MOBO has a similar prob (really must throw things away once they have failed). Looks like I will have to change to a different laptop or source another good MOBO. Annoying really as I kind of got used to the E8210 with its big screen. (didnt lose any screws though :-)).


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest

cron