Amilo Pi2550 no boot

Moderator: ModTeam

mechaniker
Posts: 2
Joined: Wed Mar 14, 2012 9:46
Product(s): Amilo Pi2550

Amilo Pi2550 no boot

Postby mechaniker » Thu Mar 15, 2012 21:11

Hello,

When i press power button, my computer doesnt boot. I get no picture, fans and hdd light works for a few seconds and the lights on the pictures stay always bright. (Charge light stays bright because of the charge is connected, when battery almost empty is red light comes as normal.) Normally those lights have to stay just a few seconds bright...

Image
Image

Sorry for bad english

Regards

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Amilo Pi2550 no boot

Postby sabrex » Mon Mar 19, 2012 17:24

Try removing the battery and the mains.
Hold the power button for 10 secs then plug in the ac mains.
LEAVE THE BATTERY OUT. try powering on

Z4CHARiAS
Posts: 12
Joined: Sat Jun 30, 2012 17:17
Product(s): Stock Amilo Pi 1536
Location: Tokyo 3
Contact:

Re: Amilo Pi2550 no boot

Postby Z4CHARiAS » Mon Jul 02, 2012 21:43

or do reset bios, by pullyng the bios battery out for a couple of minutes.
you haven't made any hardware tweaking or updating, have you?
kudos

MZOU
Posts: 3
Joined: Thu Aug 09, 2012 12:02
Product(s): AMILO PI 2550

Re: Amilo Pi2550 no boot

Postby MZOU » Fri Aug 10, 2012 11:40

Hi everybody, my laptop show the same problème,
can this be caused by the graphic card


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 2 guests