xi 3670 HDMI no sound

Moderator: ModTeam

Darren
Posts: 6
Joined: Tue Jun 21, 2011 20:56
Product(s): amilio xi3670

xi 3670 HDMI no sound

Postby Darren » Sun Jun 26, 2011 21:24

hey there, been pulling my hair out trying to get sound from HDMI connection to my HD tv, got a fantastic picture, but my lip reading skills suck tried googleizing for a result found lots of solutions...but non for me, tried -:
activating HDMI on the properties on the sound devices
updated drivers
fresh reinstall of sound software
various connection and restart combos on the laptop an TV
tried various HDMI cables ( from inexpensive to expensive)
tried poking about in nvidia advance settings, not much to talk about there
consulted my TV data sheets and not much to go on there, created a HDMI <>Laptop profile but basically it´s plug and play
tried the HDMI slots on the TV ( 3 of them ) with PS3, all work fine.
so if anyone has any idea or had the same experience with connectivity between tv and computer pls pls pls , reply
all the best.
Darren

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: xi 3670 HDMI no sound

Postby sabrex » Mon Jun 27, 2011 9:40

If you intend to use the HDMI output as your primary output and want the audio routed along the
HDMI cable then you will need to change the default audio device from the Windows Vista Control
Panel. Please note that by doing this audio will no longer be routed to your existing speakers, only
down the HDMI cable, until you reverse the procedure.


Rough guide!
HDMI3.jpg
HDMI3.jpg (38.49 KiB) Viewed 18311 times

HDMI4.jpg
HDMI4.jpg (41.69 KiB) Viewed 18311 times

HDMI5.jpg
HDMI5.jpg (34.21 KiB) Viewed 18311 times


Any application that outputs audio will now need to be restarted if currently running but you will find
that the audio is now routed down the HDMI cable.
Please remember that should you wish to output audio via the normal speakers in future you will
need to carry out the previous procedure but set your normal audio output as the default audio

Darren
Posts: 6
Joined: Tue Jun 21, 2011 20:56
Product(s): amilio xi3670

Re: xi 3670 HDMI no sound

Postby Darren » Mon Jun 27, 2011 13:12

thanks for the reply :)
however i should have stated in my initial post that i tried this procedure you suggested in your post..i use windows 7 sp 1, to me looks like the exact same procedure...when i do select HDMI as default device..i can see the green volume moving up and down to the left of the HDMI.
more ideas ?
i phoned support..a while back, i was told my " HDMI leads probably not equiped for sound." and " buy new ones , that can "
Cheers Darren

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: xi 3670 HDMI no sound

Postby sabrex » Mon Jun 27, 2011 16:23

You may have to right click in the white box below the devices and make sure "show disabled devices" is ticked.
see if you are missing something by doing that. Other than this the instruction i gave is the basic how too....if its not working it could be
1)your vid driver is out of date 2)your audio is out of date
http://uk.ts.fujitsu.com/support/downloads.html run deskupdate to check all your drivers are up to date. (released by Fujitsu)
unlikely to be cable. I think you ruled that out.
If you have audio coming out of your speakers then you are not doing it right. its one or the other
maybe also see http://www.nvidia.com/object/hdmi_audio_xp_vista_win7_1.00.00.59.html

also
NVIDIA HybridPower™ technology allows you to unleash graphics performance
when you need it, or instantly switch gears to a lower power mode from the
motherboard GPU for longer battery life and quieter operation.

which means if you have not enabled your nvidia it wont work.its the running man
Hybrid VGA
This key allows you to switch between an external and an internal graphics card.

Darren
Posts: 6
Joined: Tue Jun 21, 2011 20:56
Product(s): amilio xi3670

Re: xi 3670 HDMI no sound

Postby Darren » Mon Jun 27, 2011 19:58

sabrex wrote:You may have to right click in the white box below the devices and make sure "show disabled devices" is ticked. (done that)
see if you are missing something by doing that. Other than this the instruction i gave is the basic how too....if its not working it could be
1)your vid driver is out of date 2)your audio is out of date (i also ran this software, but it says all drivers are upto date...even tho my gfx driver is from 2009)
http://uk.ts.fujitsu.com/support/downloads.html run deskupdate to check all your drivers are up to date. (released by Fujitsu)
unlikely to be cable. I think you ruled that out.
If you have audio coming out of your speakers then you are not doing it right. its one or the other(when i select HDMI and set default, no sound from my laptop speakers)
maybe also see http://www.nvidia.com/object/hdmi_audio_xp_vista_win7_1.00.00.59.html(couldnt install this software, it stated " installation failed, program could not find any drivers that is compatable with your hardware")

also
NVIDIA HybridPower™ technology allows you to unleash graphics performance
when you need it, or instantly switch gears to a lower power mode from the
motherboard GPU for longer battery life and quieter operation.

which means if you have not enabled your nvidia it wont work.its the running man
Hybrid VGA
This key allows you to switch between an external and an internal graphics card.
( i game on this machine so i allways have the gfx set to performance
thankyou Darren
PS this the spec from nvidia :
NVIDIA System Information report created on: 06/27/2011 21:04:14
System name: DERO-PC

[Display]
Processor: Intel(R) Core(TM)2 Duo CPU P8700 @ 2.53GHz (2527 MHz)
Operating System: Windows 7 Home Premium, 64-bit (Service Pack 1)
DirectX version: 11.0
GPU processor: GeForce GT 130M
Driver version: 186.84
Stream processors: 32
Core clock: 600 MHz
Shader clock: 1500 MHz
Memory clock: 800 MHz (1600 MHz data rate)
Memory interface: 128-bit
Total available graphics memory: 2270 MB
Dedicated video memory: 512 MB
System video memory: 0 MB
Shared system memory: 1758 MB
Video BIOS version: 62.94.7F.00.04
IRQ: 16
Bus: PCI Express x16

[Components]

nvCplUIR.dll 2.5.408.02 NVIDIA Control Panel
nvCpl.cpl 2.5.408.02 NVIDIA Control Panel Applet
nvCplUI.exe 2.5.408.02 NVIDIA Control Panel
nvViTvSR.dll 8.15.11.8684 NVIDIA Video and TV Server
nvViTvS.dll 8.15.11.8684 NVIDIA Video and TV Server
nvDispSR.dll 8.15.11.8684 NVIDIA Display Server
NVMCTRAY.DLL 8.15.11.8684 NVIDIA Media Center Library
nvDispS.dll 8.15.11.8684 NVIDIA Display Server
NVCPL.DLL 8.15.11.8684 NVIDIA Compatible Windows7 Display driver, Version 186.84
NVCUDA.DLL 8.15.11.8684 NVIDIA CUDA 2.2 driver
nvGameSR.dll 8.15.11.8684 NVIDIA 3D Settings Server
nvGameS.dll 8.15.11.8684 NVIDIA 3D Settings Server

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: xi 3670 HDMI no sound

Postby sabrex » Mon Jun 27, 2011 22:20

tested my windows 7 Pc through hdmi mini to hdmi on big screen.
All i had to do is display to number 2 screen (my big tv) in display properties. set my big screen as default - play movie
w7.jpg
w7.jpg (50.16 KiB) Viewed 18293 times

audio comes out Tv not speaker

this section in the manual is important:
Some LCD televisions have only two loudspeaker connections and therefore
cannot reproduce Dolby digital or DTS. In order to reproduce the sound, you
must go into Windows Vista and adjust the sound settings.
Proceed as follows:
► Select Startsymbol – (Settings) – Control Panel – Hardware and Sound – Sound.
► Mark Realtek Digital Output.
► Select Properties – Supported formats.
Deactivate the settings DTS audio and Dolby digital.
► Confirm the settings with OK.

Darren
Posts: 6
Joined: Tue Jun 21, 2011 20:56
Product(s): amilio xi3670

Re: xi 3670 HDMI no sound

Postby Darren » Wed Jun 29, 2011 11:09

sabrex wrote:tested my windows 7 Pc through hdmi mini to hdmi on big screen.
All i had to do is display to number 2 screen (my big tv) in display properties. set my big screen as default - play movie
w7.jpg

audio comes out Tv not speaker

this section in the manual is important:
Some LCD televisions have only two loudspeaker connections and therefore
cannot reproduce Dolby digital or DTS. In order to reproduce the sound, you
must go into Windows Vista and adjust the sound settings.
Proceed as follows:
► Select Startsymbol – (Settings) – Control Panel – Hardware and Sound – Sound.
► Mark Realtek Digital Output.
► Select Properties – Supported formats.
Deactivate the settings DTS audio and Dolby digital.I couldnt see this option
► Confirm the settings with OK.

i tried the above, but no joy..i asked a friend to come around and double check what i did, step for step..we did and nothing again, its frustrating that i can see the sound level on the HDMI source output ( tv icon) move up and down, maybe i should have mentioned that this laptop has been in for reperation of a faulty sound connection, where the sound was going up and down buy it self, and would not recognise my head set..( some of the time ). maybe it needs to return again for reperation ?

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: xi 3670 HDMI no sound

Postby sabrex » Wed Jun 29, 2011 15:01

Darren wrote:maybe i should have mentioned that this laptop has been in for reperation of a faulty sound connection, where the sound was going up and down buy it self, and would not recognise my head set..( some of the time ). maybe it needs to return again for reperation ?


You should wipe and re-install the operating system and put this back to factory shipped state before you go any further.
Sure if the problem is still there after install you have elliminated software from the equation and will only leave hardware.
its a difficult one to say its hardware fail on HDMI when hdmi is working and you get a display.

Darren
Posts: 6
Joined: Tue Jun 21, 2011 20:56
Product(s): amilio xi3670

Re: xi 3670 HDMI no sound

Postby Darren » Thu Jul 28, 2011 15:58

Hey again, well after numerous efforts, and also spoken top my TV manufacturer, i was guided in the direction of gfx card problem with philips TV, nvidia has made a updated driver for laptop card GT 130m, but ..fujitsu gfx card driver is from 2009 i´m hoping that fujitsu will update drivers for laptops machines also, unfortunately i cannot find the post again, any news for future gfx driver updates for laptops?
here is a link to the current driver : http://www.nvidia.co.uk/object/notebook ... er-uk.html


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 2 guests

cron