[Pi 2550] Doesnt boot up

Moderator: ModTeam

Pirozek
Posts: 1
Joined: Fri Mar 04, 2011 13:07
Product(s): Amilo Pi 2550

[Pi 2550] Doesnt boot up

Postby Pirozek » Fri Mar 04, 2011 13:14

Hi,
I have my Amilo Pi 2550 for nearly 3 years and so far there were no problems with it. But suddenly, when i push power button it do nothing. Only my webcam, power and numlock led light up. I tried it with and without battery, with another hard drive... Nothing.

Where could be the problem?

Thanks for any answer!

MZOU
Posts: 3
Joined: Thu Aug 09, 2012 12:02
Product(s): AMILO PI 2550

Re: [Pi 2550] Doesnt boot up

Postby MZOU » Fri Aug 10, 2012 12:11

Hi, my laptop show the same problem as yours,
have you fix this problem and how,
thinks for your help

Crispii
Posts: 7
Joined: Wed Jul 13, 2011 23:59
Product(s): Amilo-pi 1536 (upgraded) Intel Core 2 Duo t7200 2.0ghz, Geforce 9600m GT (with bios mod), Seagate Momentus 320GB 7200rpm SATA

Re: [Pi 2550] Doesnt boot up

Postby Crispii » Sat Aug 11, 2012 0:16

It can be caused by an broken graphics card, i have a pi1536 with a broken 9600m gt.
after i switch on my laptop only the power supply LED burns and the laptop does nothing.
But i have switch it back with my old x1400 so it works again.

Maybe you can try putting a working graphics card in your laptop and see if it fixes it.

MZOU
Posts: 3
Joined: Thu Aug 09, 2012 12:02
Product(s): AMILO PI 2550

Re: [Pi 2550] Doesnt boot up

Postby MZOU » Sat Aug 11, 2012 11:52

Thinks Crispii,
it was a graphic card problem and it's now fixed.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest