[Li1705+Win7]: keyboard problem - @ missing...

Moderator: ModTeam

late_show
Posts: 3
Joined: Thu Nov 25, 2010 7:48
Product(s): Li1705

[Li1705+Win7]: keyboard problem - @ missing...

Postby late_show » Thu Nov 25, 2010 11:40

(I put this accidently in the German section...)
---------------
Hi,

My specs are:
- Fujitsu Amilo Li1705
- Windows 7 Ultimate
- Finnish keyboard
- standard ps2 keyboard driver

My problem is: I am not able to get the "@" character with Alt Gr+2.

- the key works, as I am able to type 2 and "
- I have the correct country/language settings in Windows

When I use Alt Gr+2, something actually happens as the "windows frame" blinks/flashes, but thats it.

Everything else works, and also the other hotkeys (like the volume buttons etc) and characters using the Alt Gr button: for example I can get the € character with Alt
Gr + E. Another funny thing is, that is I can get the € character also by using Alt Gr + 5.

late_show
Posts: 3
Joined: Thu Nov 25, 2010 7:48
Product(s): Li1705

Re: [Li1705+Win7]: keyboard problem - @ missing...

Postby late_show » Fri Nov 26, 2010 7:16

Solved: the S3 graphics toolkit had assigned a hotkey for CTRL+ALT+2.

After changing that everything works fine... :D

User avatar
MikeyMouse
Posts: 10
Joined: Wed Dec 22, 2010 16:57
Product(s): Amilo

Re: [Li1705+Win7]: keyboard problem - @ missing...

Postby MikeyMouse » Thu Dec 23, 2010 10:22

You have the wrong keyboard language setup. Change it to English United Kingdom in the regional and language options in the Control Pannel


Return to “AMILO Notebook”

Who is online

Users browsing this forum: Google [Bot] and 1 guest