[Pi2550] intern and extern no picture

Moderator: ModTeam

vin
Posts: 1
Joined: Sun Jul 18, 2010 23:52
Product(s): Amilo Pi 2550

[Pi2550] intern and extern no picture

Postby vin » Tue Jul 20, 2010 14:04

Sinds couple of days i cant get
picture on mijn display!
Laptop start,and i can hier even cd
rolling if i put one inside,lights are
burning ok,everithing seams to be ok ????
When i start him i hear two short beps.
maybe ? something to indicate problem.
I did try extern display but no success.
Please,can someone help me! :roll:

Ichijoe
Posts: 116
Joined: Sun Nov 02, 2008 16:13
Product(s): AMILO Pi 2550

Re: Amilo PI 2550

Postby Ichijoe » Sun Jul 25, 2010 14:40

If you really are counting Two Beeps from the Bios then according to this Site:
http://www.pchell.com/hardware/beepcodes.shtml (Scroll down to Phoenix BIOS Beep Codes!)
You might have some bad Memory Modules.

Some ideas to try out:

Try removing the single "K/B" Screw (Underneath the Laptop: It's the center most Screw!), and then use a flat object like a Credit Card (or something) and try to press back the 6 "Tabs" 'round the Keyboard located at:
Shift Lock + Tab
Esc + F1
F5 + F6
F10 + F11
Num Lock + Roll Lock
Page Up + Page Down

And check if the RAM Module is still seated properly. (Or remove it), and try again.

You can try to remove the rest of the surrounding Screws to remove the bottom Panel and check the RAM Module there as well.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 1 guest